Support

Open search

s7 edge - Google Assistant loud tone with Bluetooth

Highlighted
Apprentice

Has anyone else experienced an awful loud tone, a bit like holding a keypad button down when dialing, when trying to use Google Assistant with Bluetooth headphones by holding a mfb button down ?

 

It started a few days ago and have tried wiping cache partition, repairing Bluetooth headphones. 

 

It is the same with 2 completely different pairs of Bluetooth headphones. It sounds awful. 

 

6 REPLIES 6
Highlighted
First Poster

I have exactly the same problem... it took me a while find a forum with this somewhat serious issues because the beep can be so loud that could cause you ears damage... specially if you use a powerful Bluetooth headset like the Sony WH-1000X2. All started with the last UK firmware S7 in conjunction with Google assistant becaming available... If I trigger voice command an awfully beep of death sound comes in , and it will be at maximum volume if you have the call volume at higher level ( and of course everyone will have it at max).

 

  I don't think that this is Sony's fault . Please escalate this problem urgently as can be a serious threat !! I give Samsung I'll take this seriously this time! (probably not)

Highlighted

I put this on another forum and was sent this reply. Apparently it's a problem with the Google App, trying these steps myself. https://support.google.com/websearch/forum/AAAAgtjJeM4IyLwctCkqag/?hl=en

Highlighted
New Member

S7 on car audio bluetooth, same issue.

For now reverting the Google Assistant update supposedly fixes this, according to google thread linked above. I'll test this workaround later today.

Highlighted

I found it works but then Google app gets updated and you are back to square one. 

Highlighted

Same problem. S7edge and jabra or bose bluetooth 

Highlighted
New Member

Same prob (withS6 and Jabra Stealth). After working the problem with Jabra for a few days, they discovered the thread on Google forums. I'm looking ***** bcs there is a theory it's a Samsumg problem. Meanwhile have switched Google back to v7.10.34.21 (and switched off auto-update).

The tone is intolerable, possibly dangerous (both to ears and to drivers).

Top Liked Authors