Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 
Go to solution Solved

random picture on lockscreen

(Topic created on: 18-12-2020 08:57 PM)
5114 Views
ShazA26
First Poster
Options
Help needed! To all tech savvy geniuses:

When my screen locks after inactivity(lock screen). There's this random picture on the display/screen. I've tried everything to get rid of it but nothing seems to work. Any suggestions would be greatly appreciated! 

For ease of reference I've just got the Samsung galaxy s10 lite 

Many thanks,
Shaz 

0 Likes
20 REPLIES 20
ShazA26
First Poster
Options
Hi Tess, I just did that and the only apps that I had access to was WhatsApp and YouTube and Instagram. all the other apps were disabled and the picture is still on my lock screen. I'm so sorry to be troubling you with this issue but its just so bizarre
0 Likes
TessM
Mastermind
Options

It is! This is the first time that I see something like this. Where did you get the phone from and have this been there since the first minute?

0 Likes
ShazA26
First Poster
Options
I got it today from Vodafone, I think I'll be calling them on Monday or hopefully finding a solution to this somehow. and yes its still present
0 Likes
TessM
Mastermind
Options

I would suggest doing a Factory Reset so any setting added will be removed. Find how to do this here: https://www.samsung.com/uk/support/mobile-devices/how-do-i-perform-factory-reset-on-my-mobile-device...

0 Likes
ShazA26
First Poster
Options
thank you so much Tess, I'll try this now
0 Likes
ShazA26
First Poster
Options
Hi Tess!
just wanted to say I did the factory reset last night and after 10 minutes the picture came up! I switched it off as I went to bed and now I'm on the phone I'm almost surprised to say its not here anymore! I'll my fingers crossed and hope it stays that way but I just wanted to say thank you!
0 Likes
Solution
Irisha
First Poster
Options

I had the exact same issue. Fixed it from settings,lock screen, always on display,  clock style. 

Hope the answer helps. I had to dig deeper as I had a lot of info transferred from the old phone.

Galaxy s21 series
Journeyman
Options

Thanks.  I had the same issue and this solved it for me

0 Likes
solargarlic
First Poster
Options

This has been bothering me for almost 2 years... After a 30 second scroll through Google results this helped me finally solve the problem. Thank you!!!
For clarity, here's the full path:
Settings > Lock Screen > Always On Display > Clock Style > tap "Image Clock", tap the (-) icon in the corner of the picture to remove the picture. 

SnehaSatish_29
First Poster
Options

Settings->Display->screensaver->None

0 Likes