Support

Open search

Pin Window feature broke my phone

Highlighted
First Poster

While testing this feature I pinned “Settings” window, and after a number of subsequent random clicks by “back” and “home” buttons, my phone accidentally rebooted.

 

After reboot, all my folders and added to home screen widgets disappeared. I started to get error messages that some of my applications stopped working. Secure folder disappeared. Most of the applications logged me out. When I click on find field (either find settings or find apps), it gives me an error that Finder stopped working.

 

I’ve tried to hard reset from my settings, but after hard reset it showed me a boot screen, with the message, something like: cannot find data for recovery.

 

So, now I can do only two things with my phone: 

 - enter the boot mode

 - reboot the phone and look at "Samsung" label forever

 

My phone is Samsung s8 with the lastest update on the 5th of september -18

 

 

 

6 REPLIES 6
Highlighted
Moderator
Moderator

Are you able to get into Recovery Mode?

 

  • Press and hold the Power, Hold and Volume Up buttons
  • Use the volume buttons to scroll to 'Wipe Cache Partition, use the Power button to select
  • Then scroll down to 'Reboot System now' 

 

 


Say "hello!" and
 
Introduce Yourself, or virtually hangout in the Samsung Lounge

Highlighted

It gave no result despite of the fact that cache was successfully wiped. I still see only samsung label after reboot

 

It gives me lots of errors on entering Recovery mode, here they are on the photo

 

 

20180905_214035.jpg

Highlighted

Doesn't look good that. 😞

 

I reckon at this stage it needs to be physically checked out at one of our Support/Service Centres. If you're not based in the UK or Ireland, I'd advise getting in touch with your local Samsung Support team.


 Say "Hello!" to the Community in The Introduce Yourself Thread.


Highlighted

Just visited Samsung service center, they tried to upload new firmware, but it still gave no result.

 

It was advised to change the main circuit board.

 

Summarizing all above, regular Samsung feature broke my phone. It is possible to convert this thread to bug report?

Highlighted

@mrnuke: I've let our software team know about this one - along with all of the above info you've given.


 Say "Hello!" to the Community in The Introduce Yourself Thread.


Highlighted

Just updating this thread with advice from our software team:

 

For anyone else who may experience this, if possible, please use the Samsung Members app to send an error report with log files imediately after it occurs so that the team can analyse it.

 

( @mrnuke: I know it's past that point in your case - but thanks for bringing this to our attention; and I hope that your phone has been repaired.)

 


 Say "Hello!" to the Community in The Introduce Yourself Thread.


Top Liked Authors