Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

messager

(Topic created on: 07/02/21 17:41)
DezH
First Poster
Options
Other Smartphones
My soell checker does not work in my text messenger. It works in my WhatsApp, my Google search and all other fumctions. When i go unto settings, language etc, there is no option for spell checker! GALAXY S6
0 Likes
Reply

1 Solution


Accepted Solutions
Solution
CarloL
Moderator
Moderator
Options
Other Smartphones

Hi @DezH, just to confirm, is it the spell checker on your embedded Messages app you are having issues with? Go to: Settings > General Management > Language and Input > Samsung Keyboard > Smart Typing > Enable Predictive text and Auto-spell check. Finally, restart the phone and make sure it is running on the latest software version: Settings > Software Update > Download and Install. 

View solution in context

0 Likes
Reply
2 REPLIES 2
Solution
CarloL
Moderator
Moderator
Options
Other Smartphones

Hi @DezH, just to confirm, is it the spell checker on your embedded Messages app you are having issues with? Go to: Settings > General Management > Language and Input > Samsung Keyboard > Smart Typing > Enable Predictive text and Auto-spell check. Finally, restart the phone and make sure it is running on the latest software version: Settings > Software Update > Download and Install. 

View solution in context

0 Likes
Reply
DezH
First Poster
Options
Other Smartphones
Hi. Thank you so much for your help and information. Spot on. You are a star. Desmond
0 Likes
Reply