Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Lockscreen

(Topic created on: 20-05-2024 10:18 PM)
124 Views
GarlicBread
Explorer
Options
Hello

My Lockscreen clock refuses to stay the size I set it to. I power off my phone each night and when I turn it on in the morning the clock is tiny. This is a small but infuriating issue. I have deleted all the goodlock apps due to battery consumption, but the issue persists. 

Does anyone have any idea how to fix it?

Using Samsung S20+
Software on latest version available, no software issues I'm aware of.
0 Likes
4 REPLIES 4
Robin999
Maestro
Options
Are there any other 3rd party apps installed that might be causing this? Does the clock stay the same size in safe mode?

Safe Mode - Long press on power button, long press on power off icon, long press on Safe mode icon. Phone will boot to safe mode, effectively disabling all 3rd party apps and customisations.
0 Likes
BandOfBrothers
Samsung Members Star ★★
Options

Did you return your phone functions to normal before deleting goodlock and it's plug ins @GarlicBread 

If not them reinstall and change the functions back. 

This may also help > Clear Cache Files from the phone's System Partition Section  > https://www.samsung.com/uk/support/mobile-devices/how-do-i-clear-the-cache-on-my-device/ You may need to insert your earphones or hook upto a powered On Laptop or use a Tv's USB Port to access the Clear Partition Section. This may help with lag or stutters as this clears the phone of old/unused or broken cache files.There is also a Repair Apps option in the Menu System too { Possibly excluding the s²⁴ Series of phone's } 

If i can be of any further help please don't hesitate to ask  😎 


Daily Driver > Samsung Galaxy s²⁴ Ultra 512Gb ~ Titanium Black.

The advice I offer is my own and does not represent Samsung’s position.
I'm here to help. " This is the way. "

GarlicBread
Explorer
Options
Thank you very much, I have hardly been using my phone lately because of examinations so I honestly stopped caring, but when it inevitably starts to bother me again I will try your solution, thanks, have a good one :smiling-face:
0 Likes
GarlicBread
Explorer
Options
There are no third party apps still. The problem persists in safe mode, thanks for your comment though :smiling-face:
0 Likes