Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 
Go to solution Solved

Original topic:

J3: my emails have stopped coming in

(Topic created on: 17-04-2017 01:01 PM)
IDontknowit
First Poster
Options
Other Smartphones

Hi ,i have a J3, my emails have stopped coming in, in email setting it says Master sync has been disabled, when I tap the email add the green bar is on, but still says disabled. I have turned off phone, I have removed battery, but to no joy ?

0 Likes

1 Solution


Accepted Solutions
Solution
AntS
Moderator
Moderator
Options
Other Smartphones

Hi @IDontknowit. :smileyhappy:

 

Swipe down your Notification bar from the top:

 

J3_01.JPG

 

Pres 'Edit' and you should get this:

 

J3_02.JPG

 

To turn on the Master Sync make sure 'Sync' is highlighted.

 

Let us know if this allows your emails to come in now.

View solution in context

0 Likes
3 REPLIES 3
Solution
AntS
Moderator
Moderator
Options
Other Smartphones

Hi @IDontknowit. :smileyhappy:

 

Swipe down your Notification bar from the top:

 

J3_01.JPG

 

Pres 'Edit' and you should get this:

 

J3_02.JPG

 

To turn on the Master Sync make sure 'Sync' is highlighted.

 

Let us know if this allows your emails to come in now.

0 Likes
CarolinaW
Voyager
Options
Other Smartphones

 Hello @IDontknowit, just following up on whether the troubleshooting has worked! Has your issue been resolved yet? Please let us know Robot Happy

0 Likes
Birdy123
First Poster
Options
Other Smartphones

My emails last sync was 2nd april ive had no emails since my sync sign is highlighted so what else can i look for.

0 Likes