Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 
Go to solution Solved

Original topic:

J3: my emails have stopped coming in master sync disabled

(Topic created on: 14-10-2017 07:20 PM)
Saabina
Journeyman
Options
Other Smartphones

I have got none of my bt internet emails since 05/10 on my Samsung J5.  It tells me master sync disabled. I have uninstalled my email from the phone and reinstalled it but this as not resolved it.  Any ideas please.

0 Likes

1 Solution


Accepted Solutions
Solution
Saabina
Journeyman
Options
Other Smartphones

All working now

View solution in context

7 REPLIES 7
BandOfBrothers
Superuser II
Superuser II
Options
Other Smartphones

Hi @Saabina

 

Try....

 

Pulling the Notifications Shade down from the top of the display and hit Sync. 

 

Or

 

  • Settings.
  • Cloud and Accounts. 
  • Accounts. 
  • Email. 
  • Tap on the Account in question 
  • Ensure Sync email is On. 
  • Try tapping the top little three dots in the top Rh corner and choose sync now. 


Current Phone > Samsung Z Fold³ 5G.

0 Likes
Saabina
Journeyman
Options
Other Smartphones

I have tried this but no luck

0 Likes
BandOfBrothers
Superuser II
Superuser II
Options
Other Smartphones

Ok if both avenues above haven’t helped perhaps try....

 

  • Settings.
  • Apps.
  • email. 
  • Storage. 
  • Clear Data & Data. 
  • Tab back to Force Stop. 

Re launch emails to try again. 


Current Phone > Samsung Z Fold³ 5G.

0 Likes
Saabina
Journeyman
Options
Other Smartphones

I can't find storage under emails. Just realised I have put wrong phone down.   I have a J5 not a J3

0 Likes
Solution
Saabina
Journeyman
Options
Other Smartphones

All working now

View solution in context

Alanshakeshaft
First Poster
Options
Other Smartphones

My email has stoped coming in

0 Likes
Alanshakeshaft
First Poster
Options
Other Smartphones
Hi cant get any email
0 Likes