Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

Incoming calls.

(Topic created on: 07/04/21 16:24)
technology
Apprentice
Options
Other Smartphones
Hi there , incoming calls are going straight on to answer machine. 
Any ideas . Thax

1 Solution


Accepted Solutions
Solution
technology
Apprentice
Options
Other Smartphones
I turned my phone off , then back on . Fully operational now.

View solution in context

11 REPLIES 11
OgSAT
Apprentice
Options
Other Smartphones
Maybe you have no signal where you are based? If that's not the case as Google assistant to help you much faster an quicker.
0 Likes
Reply
Mitch75
First Poster
Options
Other Smartphones
Go into your call or phone settings and cancel all diverts. Hopefully this should sort out your problem.
0 Likes
Reply
technology
Apprentice
Options
Other Smartphones
When I make outgoing calls, says not registered on network?
0 Likes
Reply
technology
Apprentice
Options
Other Smartphones
At home with Internet,
0 Likes
Reply
OgSAT
Apprentice
Options
Other Smartphones
Looks like your sim card isn't registered
0 Likes
Reply
Mitch75
First Poster
Options
Other Smartphones
Seems like a signal problem. I'll be honest and say I don't really know what you can do. Have you contacted Samsung directly and asked them? Sorry mate.
0 Likes
Reply
technology
Apprentice
Options
Other Smartphones
It's the one I have always been using?
0 Likes
Reply
technology
Apprentice
Options
Other Smartphones
Any idea of contact number? Thx
0 Likes
Reply
Mitch75
First Poster
Options
Other Smartphones
No, sorry. Isn't there a link anywhere on this Samsung members site to contact a Samsung tech service? Or maybe do a search on Google.
0 Likes
Reply