Support

Open search

hotmail server settings on galaxy s7 - unable to send emails or calendar apointments

Highlighted
SOLVED
Apprentice

Hi

Having loads of problems setting up my hotmail account on my new samsung galaxy s7, in the native email app.

I have used various settings, the most recent being:

email address: me@hotmail.com
domain\username: \me@hotmail.com
server settings - exchange server: eas.outlook.com.
Use secure connection (SSL) - checked.
Use client certificate - unchecked.

I click on DONE and get the following message: "Unable to set up account. Unable to connect to server."

The email account seems to be partially set up so that I can receive emails.

 

  • But I can't send emails (they just sit in my outbox),
  • nor can I invite people to calendar appointments (the invitations appear to send from the calendar, but the actual appointment emails fail to send and then I've found some sitting in my outbox, saying there are no recipients, but when you open the emails you can see the recipients),
  • and my calendar doesn't sync properly, so no new appointments show when I log into hotmail in a web browser, or when look at my calendar in MS Outlook on my computer.
  • I can't accept calendar appointments.  I click accept, but they don't get added to my calendar.


I've tried setting up manually, using all the different server settings I can find anywhere. I've deleted the hotmail account several times to start again from scratch.

I live in the UK.

 

Android version 7.0.

 

Please can someone help me?

22 REPLIES 22
Highlighted
Perfect, exactly what I needed! Works perfectly now!
Highlighted
Observer

How I fixed it for me.

Hello I was having the same problem.

the problem wasn't the device being quarantined it was that everytime I entered a name@hotmail.com when adding an account Samsung Galaxy would not let me enter the settings manually - it would set up the hotmail as an exchange account.

Finally I entered the account name with a typing error on purpose     name@hotmal.com     I left out the i    I put in the password and I was then able to setup the account manually.    I had to change hotmal to hotmail in 3 places.

I set it up as IMAP with the following setting and it now works.      Put your account name in place of "name@hotmail.com"

IMAP

Server: imap-mail.outlook.com
SSL: true-implicit
Port: 993 (default)
User: name@hotmail.com

 

SMTP

Server: smtp-mail.outlook.com
SSL: true-explicit
Port: 587 (default)
User: name@hotmail.com

 

As I say this worked for me.

Highlighted

I had the same problem with hotmail which lasted all day.* I got the error message that I needed to resubmit my password but after entering it I kept receiving the same error. Outlook.com settings showed that my devices were all OK. I deleted my hotmail account from my phone and then entered it again. Hotmail would still not work on my phone. I had no problem with hotmail on my PC.

 

For me this was the solution that worked. 

 

1- Click on Play Store

2- Slide from left side of screen

3- Select My Apps and games

4- Choose to update all. 

 

After the updates completed Hotmail worked just fine.

 

My guess is that auto update did not succeed in updating essential Google services that allow the e mail app to work properly. Manually updating solved the problem.

 

I hope this information will be useful to someone.  

 

Kind regards

Chris

 

*I am using a Samsung J7 2016 and the e mail app that came with the phone.

 

Top Liked Authors