Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

Hide ID is not available via 141

(Topic created on: 19-08-2017 09:40 PM)
CarlM24
First Poster
Options
Other Smartphones

Is it possible to turn on the 141 feature again to hide my number on outgoing calls?

 

I work in an office and make a lot of outgoing calls from my personal mobile to clients I do not wish to share my personal number with, but I also make a lot of personal calls where I need to show my number, such as home where calls from private numbers are automatically rejected.

 

It's a pain to keep switching between number being hidden and number being displayed.

 

On previous models you could just add 141 to the start of the number, but now when I try that, I get a message saying "Hide ID is not available via 141"

 

I have a Samsung Galaxy S8, running the latest software and on the Three UK network.

 

Thank you in advance.

 

Regards,

Carl

1 REPLY 1
Tee
First Poster
Options
Other Smartphones
I didn't think 3 ever had that, that's a network feature not phone, surely? Try #31#
0 Likes