Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

contacts

(Topic created on: 16/10/20 13:36)
Sam0000
First Poster
Options
Other Smartphones
Hi everyone I have just got a Samsung s20 and all my contacts are in my contact list but whenever someone calls me it comes up with private number or unknown. Does anyone know how to correct this. Thanks in advance. 
0 Likes
Reply

1 Solution


Accepted Solutions
Solution
TessM
Moderator
Moderator
Options
Other Smartphones

Hey @Sam0000,

 

it seems that you have the following setting enable. Please head into the Phone app> Menu (3 dots top right)> Settings> Caller Id and Spam> Turn this On if Off.

 

Has this sorted the issue? If not, can you tell me where do you have your contacts saved (SD card, SIM, phone's internal memory)?

View solution in context

0 Likes
Reply
2 REPLIES 2
Solution
TessM
Moderator
Moderator
Options
Other Smartphones

Hey @Sam0000,

 

it seems that you have the following setting enable. Please head into the Phone app> Menu (3 dots top right)> Settings> Caller Id and Spam> Turn this On if Off.

 

Has this sorted the issue? If not, can you tell me where do you have your contacts saved (SD card, SIM, phone's internal memory)?

View solution in context

0 Likes
Reply
Sam0000
First Poster
Options
Other Smartphones
OMG absolutely fantastic thank you so much.