Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

Can't change ringtone

(Topic created on: 08-05-2017 07:16 PM)
BrandyAlexander
First Poster
Options
Other Smartphones

When I go to set an alarm or ringtone on my J3 I can only choose from my Google Drive, and even then these won't work and it goes to the default tone. What can I do to change this so I can use downloaded music or Google Drive files? 

Go to solution
64 REPLIES 64
Isothio
First Poster
Options
Other Smartphones

Based on recent experience, the phones can develop bugs, you may hav epicked one up which means you may need to factory reset.  One of my phones has developed a bug so it keeps losing all the contacts, emails etc.  Apparently I have to reset my phone.  Good luck

0 Likes
pommyb
First Poster
Options
Other Smartphones
Re: Can't change ringtone
I have the same problem on my new J5 PRO, reverts to 'Twinkle'!
0 Likes
Schlm3
Apprentice
Options
Other Smartphones

The accepted solution did not work for me nor did any other setting or update work.
Finally, I got through the "factory reset". After resetting my device, I could change the ringtone again.

Also, battery usage has decreased signifcantly. Before the reset, my battery was empty after 15 hours. Now, I can use my phone again for 36 hours.

0 Likes
Purple122
First Poster
Options
Other Smartphones
@Lana350 wrote:

I can not change my default ringtone from zedge to the one I want it keeos going back to the default one


I ran into this issue and tried doing all the reset phone info... no need to do all that.  Simply update your notifications and ringtones from Zedge app and then select the contact.  Do NOT initate change from your contact list first - it will never update

0 Likes
taralombardi
First Poster
Options
Other Smartphones

same here!

0 Likes
RandomGuy378549
First Poster
Options
Other Smartphones

Hi I could not change my ringtone too. It was sending me to My Drive and could do nothing about that. I have put a ringtone in to My Drive folder and nothing. I selected the song in Ringtone add option, it showed me loading the file but could not find it among ringtones. Then I went to settings, disabled Drive and now all works fine. 

Google-Drive-icon.png

 

Go to aplication manager disable this and should be working.

TessK
First Poster
Options
Other Smartphones
this worked for me, thanks! just disabled Drive, then once i had my custom ringtone set up, I re-enabled it.
rlweiner
First Poster
Options
Other Smartphones

I had the same problem after upgrading to Nougat on my Galaxy S7. The ringtone reverted to the default from Verizon. I tried uploading my old ringtone from Dropbox and would see a progress bar as if it was working, but nothing would change. I could select any of the default rigntones but couldn't upload a new one. I finally used ES File Explorer to copy my old ringtone to a folder on my device, then went through the Settings procedure and was able to select my old ringtone. Apparently it had to be physically on the device, not in Cloud storage.

0 Likes
vdeegan
First Poster
Options
Other Smartphones

After doing final suggestion, to reset apps, it allowed Sound Picker to be chosen. Once I had Sound Picker, applying a custom file to my ringtone list was smooth sailing. Thanks!

P.S. Using Android 7.0

0 Likes
ucantony
First Poster
Options
Other Smartphones
 
0 Likes