Support

Open search

bluetooth headphones volume problem after S7 oreo update

Highlighted
SOLVED
First Poster

After updating my S7 to oreo, I can't lower the volume of my bluetooth headphones (JBL E45BT) (even the lowest volume possible is still way too loud). Before the update everything was just working fine. Does anyone have an idea on how to fix this? 

20 REPLIES 20
Highlighted

Wow, this worked great!  I have been having such problems since the update, and this worked like a charm.  I was so disappointed that I couldn't use my headphones anymore.  I was told to unpair everything I own and re-pair, and that didn't work.  It seemed like nothing would work, but this did!  Thank you so much!

Highlighted
New Member

You can sort the problem out properly by going to:

 

Settings > Connections > Bluetooth > [three dots in top right corner] > Media volume sync > Off

 

Hope this helps.

 


@nurri99 wrote:

After updating my S7 to oreo, I can't lower the volume of my bluetooth headphones (JBL E45BT) (even the lowest volume possible is still way too loud). Before the update everything was just working fine. Does anyone have an idea on how to fix this? 


 

View solution in original post

Highlighted
Thank you! This worked nicely for me!
Highlighted
This worked and solved the issue.
Highlighted
That option helped me! Now finally i can listen to music in my hbq-q32 buds!
Highlighted

The BT Sync off did it for me too. The Marshall Kilburn suffers from this.

 

Thanks!

Highlighted
Thankyou So much. EASY when you know how. 🙂
Highlighted

Thanks, Hostet. This worked for me on my new A40. All other answers were not working.

Also great to know how to enter developer mode.

Highlighted

As of today, the "media volume sync" option is missing from settings. I can no longer lower the volume on my headphones to a reasonable level.

Thank you so so so much. You saved me from throwing my earbuds out. Once again thank you I greatly appreciate it.
Top Liked Authors