Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

Bixby messages always mms

(Topic created on: 16-10-2017 07:07 AM)
Jacko3
First Poster
Options
Other Smartphones

How can I stop Bixby sending all my messages as mms,  even a three word text message get sent as an MMS to there email address and not the phone number

4 REPLIES 4
BandOfBrothers
Superuser II
Superuser II
Options
Other Smartphones

Hi @Jacko3

 

Try,

 

Launch Messages > Hit the 3 little dots in top Rh Corner of screen > Settings > More Settings > Multimedia Messages > Set Restrictions > Choose Free or Restricted. 

 

See if one or the other stops your texts being sent as MMS. 

 

 


Current Phone > Samsung Z Fold³ 5G.

0 Likes
Pittnuma
Apprentice
Options
Other Smartphones
I have exactly the same issue, tried restricting the mms,does nothing.

Have to say I'm really not impressed with Bixby, constantly saying it can't hear me as well. It's a frustrating piece of unfinished software that should not have been released in it's current form. I'm going back to Google assistant.

The annoying thing is I can't uninstall this software that does not work and when I phoned Samsung about it all I got was sorry I can't help you, you have done everything we would suggest there is nothing we can do.. wtf??
BandOfBrothers
Superuser II
Superuser II
Options
Other Smartphones

I too prefer Google Assistant and have disabled Bixby Voice and the Bixby Button @Pittnuma for my own reasons. 

 

Im wondering if force stopping etc the stock Samsung Text App and using another App such as Textra may be a solution ?

 

There are Package Disablers in the Playstore that can more deeply deal with Bixby but be careful on what you disable. 

 


Current Phone > Samsung Z Fold³ 5G.

0 Likes
Pittnuma
Apprentice
Options
Other Smartphones

Did you find out? I am still unable to stop Bixby sending costly messages a 1 word hello will do out as an MMS

0 Likes