Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

S21fe

(Topic created on: 28-01-2023 09:59 AM)
193 Views
Eam714
First Poster
Options

Wifi is on auto reconnect. Whenever I return home ir doesn't automatically reconnect. In fact wifi is off. Puzzling 

0 Likes
3 REPLIES 3
SamsuntGalaxy
First Poster
Options
Try a factory reset? It may be a possible solution to fix the problem
0 Likes
BandOfBrothers
Samsung Members Star ★★
Options

Very puzzling @Eam714 

Before a full factory reset please try these options.

Clear Cache Files from the phone's System Partition Section  > https://www.samsung.com/uk/support/mobile-devices/how-do-i-clear-the-cache-on-my-device/ You may need to insert your earphones or hook upto a powered On Laptop to access the Clear Partition Section. This may help with lag or stutters as this clears the phone of old/unused or broken cache files.There is also a Repair Apps option in the Menu System too. 

And Safe Mode  > https://www.samsung.com/uk/support/mobile-devices/how-to-start-my-galaxy-device-in-safe-mode/ turns off downloaded apps and themes etc which may highlight an app or theme that's causing conflict. 

If I can be of any further help then please don't hesitate. Take care.  😎 


Daily Driver > Samsung Galaxy s²⁴ Ultra 512Gb ~ Titanium Black.

The advice I offer is my own and does not represent Samsung’s position.
I'm here to help. " This is the way. "

0 Likes
AndrewL
Moderator
Moderator
Options

@Eam714: Auto-reconnect, when enabled, will automatically connect to a nearby router without having to select it from the list of available connections, but you will still be required to manually enable Wi-Fi for this to kick in. If you'd like Wi-Fi to automatically switch on in places where you use it frequently, then please head to Settings > Connections > Wi-Fi > Tap the 3 dots in the top right > Advanced > Turn on Wi-Fi automatically > On. 

0 Likes