Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 
Go to solution Solved

S20 not receiving notifications and ringtone is really quiet

(Topic created on: 15-11-2020 12:29 PM)
4887 Views
jamiewakefield
Student
Options
When my phone is in my pocket and I get a call, the ringtone is so quiet and dull that I keep missing calls, but if I leave it facing upwards on the worktop it is perfectlyloud and clear. Also I am not receiving txt notifications at all even though all the settings for sound and vibrations are set to the max.

Has anyone else experienced this with the Samsung S20?

1 Solution


Accepted Solutions
Solution
AndrewL
Moderator
Moderator
Options

@jamiewakefield: If you head to Settings > Sounds and Vibration > Volume, is your Ringtone slider at a suitable level? For your text notifications, open the Messages app > Tap the 3 dots in the top right > Settings > Notifications > General Notifications > Alert (on) > Show as Pop Up (On) > Sound (select your preferred notification sound) > Vibrate (On). Go back, and do the same for New Messages, and hopefully this will resolve your issue. Let me know how you get on. 

View solution in context

4 REPLIES 4
Solution
AndrewL
Moderator
Moderator
Options

@jamiewakefield: If you head to Settings > Sounds and Vibration > Volume, is your Ringtone slider at a suitable level? For your text notifications, open the Messages app > Tap the 3 dots in the top right > Settings > Notifications > General Notifications > Alert (on) > Show as Pop Up (On) > Sound (select your preferred notification sound) > Vibrate (On). Go back, and do the same for New Messages, and hopefully this will resolve your issue. Let me know how you get on. 

IamJai
Helping Hand
Options
I have downloaded the 2018 Over the horizon because it is REALLY LOUD.
0 Likes
samson99
Pathfinder
Options
tried a restart
could help?
0 Likes
jamiewakefield
Student
Options
believe it or not the restart did it. lol. how embarrassing
0 Likes