Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

S10e Alarm

(Topic created on: 02-09-2021 01:00 PM)
3381 Views
SuperiorStreetMom
First Poster
Options

When I set my alarm, it plays a warning sound about 30 minutes before the alarm time set. Then at the time I set, the alarm sound plays. It used to be 5 minutes and now its 30!  How do I set my alarm so that I do not get advanced warnings of an alarm set?

0 Likes
8 REPLIES 8
Solution
papashaun
Troubleshooter
Options
Could try Settings - Notifications- recent apps - find and tap on Clock then turn off Upcoming Alarms - am not 100% sure that will solve it but worth a try
0 Likes
SuperiorStreetMom
First Poster
Options

Thank you! This worked.

0 Likes
papashaun
Troubleshooter
Options
Glad you got it sorted 😀
0 Likes
Barbara Oregon
First Poster
Options

This suggestion turns off the notification, so now I no longer get a notification on my phone and Fitbit.  I don't want to turn off the notifications, I just want to receive the notification 5 minutes before the alarm, not 30 minutes before the alarm. The last app update changed the notification from 5 minutes before to 30 minutes before. Any suggestions or this issue?

0 Likes
papashaun
Troubleshooter
Options
Hi - my suggestion above was to try and fully turn off the upcoming alarms which is what Superior Street Mom was wanting to do. I have had a quick look in my own phone's settings but I'm afraid I can't see where you could keep the upcoming alarm but change the time from 30 mins to 5 mins
Might be worth doing a new post on the forum asking specifically about changing the time interval and hopefully someone will be able to help
0 Likes
Barbara Oregon
First Poster
Options

Thank you for your fast response, I created a new post. 

0 Likes
papashaun
Troubleshooter
Options
You're welcome - 🤞you get a solution !
0 Likes
Members_BbX1s6F
First Poster
Options

Do you have a solution for the warning 30 min before the alarm should go off?

0 Likes