Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

S10 note not sounding alarms

(Topic created on: 02-06-2024 12:34 AM)
330 Views
Moz1098
Student
Options

Hi all, my S10 Note has suddenly stopped sounding its alarms. I've performed the checks suggested in other similar posts, and the settings indicate it should sound.  Any suggestions appreciated. 

1 Solution


Accepted Solutions
Solution
AndrewL
Moderator
Moderator
Options

@Moz1098: If you place your phone on Vibrate or Mute while you're sleeping, then please try enabling 'Sound' mode in Settings > Sounds and vibration, to see if this helps. While you're here, tap on 'Volume' and make sure that your Ringtone, Media, Volume and System volume sliders are at a suitable level. Furthermore, head to Settings > Notifications > Do not disturb, and check to see if the feature is scheduled to activate at the same time as your scheduled alarm.

If the issue persists, I recommend heading to Settings > Apps > Clock > Force stop > Storage > Clear cache > Clear data. Following these steps, head back to the Clock app and set up your alarm once again, making sure to toggle on 'Alarm sound', and select an option from the list of ringtones. 

View solution in context

0 Likes
2 REPLIES 2
Solution
AndrewL
Moderator
Moderator
Options

@Moz1098: If you place your phone on Vibrate or Mute while you're sleeping, then please try enabling 'Sound' mode in Settings > Sounds and vibration, to see if this helps. While you're here, tap on 'Volume' and make sure that your Ringtone, Media, Volume and System volume sliders are at a suitable level. Furthermore, head to Settings > Notifications > Do not disturb, and check to see if the feature is scheduled to activate at the same time as your scheduled alarm.

If the issue persists, I recommend heading to Settings > Apps > Clock > Force stop > Storage > Clear cache > Clear data. Following these steps, head back to the Clock app and set up your alarm once again, making sure to toggle on 'Alarm sound', and select an option from the list of ringtones. 

0 Likes
Moz1098
Student
Options

Hi there Andrew, you nailed it!  Oddly my phone is missing the 'Force Stop' option inside clock settings, but i did locate the cache setting elsewhere, then continued with your directions.  My 9.am alarm has just triggered, with sound, so thank you very much!

0 Likes