Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Lagging smart view

(Topic created on: 05-06-2022 09:31 PM)
77337 Views
TechnoLogical
Voyager
Options
I got a brand new s21 ultra and when I smart view it laggs all the time.

Even when its sooo close to the tv



Is there a solution?
19 REPLIES 19
Mimo40
Helping Hand
Options
What tv are you using? I had the same problem but im using sony tv so I brought a Google chrome cast and its a lot better.
0 Likes
TechnoLogical
Voyager
Options
I use a samsung tv 9 series 85 inch
Solution
Mimo40
Helping Hand
Options
Wow sure you don't want an even bigger TV lol. I fount that using a Google chromecast helped with screen mirroring. Problems i had when not using it was that my videos would pixilate and sometimes goes black then sometimes would be out of sync as well.
TechnoLogical
Voyager
Options
Ok google chromecast works
mmmiller60
First Poster
Options

The real solution

Settings > connections > wifi > 3dots > intelligent wifi > prioritize real-time data OFF

...And you're welcome!!!!!!

Sinnibear
First Poster
Options

I don't have a prioritize real time data option under intelligent wifi on my s21ultra

0 Likes
TylerRat
First Poster
Options

I tried everything and nothing worked, but then I found this and it finally fixed it!!!!!

1. Reset the General settings and Network settings of your device to Reset go to Settings > General Management > Reset > Reset settings > Reset network settings.

Princedanny
Student
Options

Works like magic.. thanks

0 Likes
vikkkk
First Poster
Options
It doesn't work
0 Likes
vikkkk
First Poster
Options
Thanks a lot! It worked! This is the solution, finally:)
0 Likes