Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Keyboard

(Topic created on: 06-05-2023 11:45 AM)
174 Views
tommo1404
First Poster
Options
Why keyboaard typinng double letters howw to stop it. Please
0 Likes
4 REPLIES 4
Fiona26
Samsung Members Star ★★
Options
Try clearing the keyboards app cache, restart your device. See if that fixes your issue.
BandOfBrothers
Samsung Members Star ★★
Options

Which keyboard are you using @tommo1404  ?


Daily Driver > Samsung Galaxy s²⁴ Ultra 512Gb ~ Titanium Black.

The advice I offer is my own and does not represent Samsung’s position.
I'm here to help. " This is the way. "

0 Likes
AndrewL
Moderator
Moderator
Options

@tommo1404: Please try swiping up from your Home screen and heading to Settings > Accessibility > Interaction and dexterity > Ignore repeat touches, and toggle this option on. If this issue persists, you can adjust the amount of the time that the repeat touches are ignored. Let me know if this helps. 

0 Likes
tommo1404
First Poster
Options
Samssung
0 Likes