Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Hi Ppl

(Topic created on: 01-04-2024 06:16 PM)
210 Views
Stevemia1
Apprentice
Options
Samsung s10. For some reason my Bixby has went into Korean language. Can't read it to understand it to change it back to English.
Can anyone help to get it back to English language...
Thanks
5 REPLIES 5
Neo001
Legend
Options

Hi, In Bixby settings, language is the 3rd option from the top. After you click on the 3rd option, click on the first option in the sub menu that opens. Here you can select another language.

0 Likes
Stevemia1
Apprentice
Options
Hi. Thanks but it's all in Korean. Press bixby on the side of my phone & can't understand any of it.
0 Likes
Solution
Neo001
Legend
Options

Follow the screenshots (they are from S22+, but I suppose the steps should be morenor less the same on S10) -

Screenshot_20240401_192706_One UI Home.jpg

Screenshot_20240401_192757_Bixby Voice.jpg

Screenshot_20240401_192810_Bixby Voice.jpg

Screenshot_20240401_192829_Bixby Voice.jpg

0 Likes
Stevemia1
Apprentice
Options
Done..thank you very much :smiling-face:
Solution
UNKNOWNUSERNAME
Samsung Members Star ★
Options
Hi can you please mark this post as resolved so others can use it in future.
0 Likes