Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Galaxy S20+ 5g will not show incoming phone calls and notify me of texts

(Topic created on: 06-04-2021 02:18 PM)
1987 Views
bjo7
Apprentice
Options

When someone calls in I cannot find the call screen.  I have to search for it.  Also, there is no notifications for incoming texts.  I have all volumes up but nothing.  Any help would be truly appreciated. Thanks

4 REPLIES 4
CarlH
Moderator
Moderator
Options

Hi @bjo7. Can you check to see if your phone is up to date? You can find this by going into Settings > Software update > Download and install. 

0 Likes
bjo7
Apprentice
Options

I did check that.  I called Samsung and we reset the phone.  Then I put everything back to the settings I had it on.  I think what is happening is the "Do Not Disturb".  A week ago I put a scheduled DND on my phone for 10 p.m. to 7 a.m. so that the emails, games, etc. would not disturb my boyfriend while we were on vacation.  I let the calls and texts come through just in case there was an emergency.  Yesterday when a call came in, you couldn't see the actual call, you had to search for it to answer it.  Also, the texts would come in without sound.  So after we did the reset today, it worked fine until I added the DND back to my phone.  I check the times and all are correct so I just took it off.

0 Likes
bjo7
Apprentice
Options

Thank you very much for helping me though.

0 Likes
TedGrassman
First Poster
Options

Hello,

I have the same issue on my Galaxy S20 FE 5G.

When Do Not Disturb is on (with the setting to allow calls), the calls will not show up on screen (I will only hear the ringtone, and have to unlock the phone, swipe down the notification bar and click on the call notification).

Is there a plan to fix this bug?

Thanks!

0 Likes