Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Dismiss alarm

(Topic created on: 02-03-2021 10:43 AM)
1272 Views
Karen1919
Journeyman
Options

Before the last upgrade on my S9 when the alarm went off I had a dismiss button come up on screen to silence the alarm. Since the upgrade I have to unlock the phone and go to nificifations  tap the alarm notification and only then do I see the dismiss button to silence it. Anyone else had this...by the time I've done all this the whole house is awake. 

27 REPLIES 27
helsby
Journeyman
Options

So it turned out to be the Microsoft Launcher app that I had on my phone. I was getting more and more apps exhibiting the same behaviour - I would launch the app and about a second later it would minimize. Removed the Microsoft Launcher app yesterday and I've not had a problem since.

Hope this helps someone who might be having the same problem!

Shunga
First Poster
Options

I have s9+ and use a third party alarm app. I had same problem.

What I did: updated the stock clock app that came on phone.
Then check the lock screen 'app' to make sure it is up to date: settings>lock screen>about lock screen. Update if needed.

ALSO: under settings>apps>Alarm Clock Extreme>advanced>draw over other apps>on

 

This allows my alarm on top of the lock screen 'app'. 

Hope this helps. 
Stay well.

AmrHelaly
First Poster
Options

Solved

Issue: When alarm goes off, it does not disable the lockscreen and you have to manually unlock the device to tap snooze or dismiss.

Explanation: You may have the alarm app enabled under Border lights. This causes the alarm popup to not display over the lockscreen, as the notification is being shown as a light around the edge of the screen.

Solution: Disable Border lights (edge lighting) for the alarm app in your device’s settings.

Jamo2002
First Poster
Options

I have the same problem with the "Dismiss" button on the lock screen not responding. And I agree, it is very annoying. This should be something Samsung is able and willing to fix right away, especially if they wish to keep their customers. The only option as a workaround is to "snooze" it and then unlock the screen and find the app to dismiss it completely (as others have said). Come on, Samsung!

rengland
First Poster
Options

I had the same change recently after a software update. I think the issue is with notification settings. To fox, try going to Settings --> Notifications --> included Apps.  Then, exclude Clock. This should thrn limit the alarm from being pushed as either a brief or detailed pop up so that it comes back to the full screen like before. 

0 Likes
Itzaroos
Student
Options

Same problem here! By the time my husband shuts off his alarm, the whole house is awake.  Usually it's just us but we had my son's family here, with 2 babies and it was a nightmare waking then an hour and a half before their usual wake time. 

0 Likes
KrisC
First Poster
Options

I have an S20 Plus and I was having this same problem. Go to the clock app permissions and make sure it has permission to your calendar and storage. So far that has fixed the issue. Hope this works for you. 

0 Likes
Members_nc4zGrq
First Poster
Options

I have the exact same problem. But not only with the alarm clock but also with the phone alarm. I have already missed a number of calls because of that. (Note: I am using MS Launcher on a Galaxy A 03) 

0 Likes