Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Dismiss alarm

(Topic created on: 24-02-2020 11:44 AM)
3475 Views
Karen1919
Journeyman
Options

Before the last upgrade on my S9 when the alarm went off I had a dismiss button come up on screen to silence the alarm. Since the upgrade I have to unlock the phone and go to nificifations  tap the alarm notification and only then do I see the dismiss button to silence it. Anyone else had this...by the time I've done all this the whole house is awake. 

27 REPLIES 27
helsby
Journeyman
Options

After upgrading the phone to Android 10 I am still having the same issue. Occasionally I might get lucky enough to see the notification appear on screen but this morning was the usual half awake squint at the phone to try and find the alarm notification somewhere in the notification list.

Karen1919
Journeyman
Options
I would be good if there was a solution to this. Seems to be an issue caused by the upgrade.
0 Likes
helsby
Journeyman
Options

So touch wood, my phone seems to have been fixed. Yesterday I was able to dismiss the alarm and this morning I was able to snooze it three times with the app showing full screen as normal.

I did receive several updates early this morning including android system webview (and yesterday could have been a fluke) so it would be interesting to see if it also worked for everyone else (assuming you have automatic updates on).

 

0 Likes
Andrewflint13
First Poster
Options

Ever since the update on my s9 the dismiss button  has disappeared and I cant switch the alarm of unless I restart the phone 

 

Also in predictive text it shows the word In white which is hard to see

0 Likes
Flinty13467
First Poster
Options
I have the same issue
0 Likes
Karen1919
Journeyman
Options

Hi Still have the issue, not had a recent software update either. It's a pain. 

0 Likes
helsby
Journeyman
Options
Urgggh - I take it back - Back to the previous behaviour of no alarm interface early this morning 😞
0 Likes
DenisaN
First Poster
Options

Hi, I had the same issue and I solved it by allowing the clock app to be on top.

Settings -> Apps -> Clock -> Advanced -> Appear on top.

By doing this, I can now snooze by pressing the power button (option which also dissappered).

Hope it helps!

Karen1919
Journeyman
Options

@DenisaN wrote:

Hi, I had the same issue and I solved it by allowing the clock app to be on top.

Settings -> Apps -> Clock -> Advanced -> Appear on top.

By doing this, I can now snooze by pressing the power button (option which also dissappered).

Hope it helps!


Hi thanks for this, just tried your suggestion and it's worked!! 👍😊

0 Likes
helsby
Journeyman
Options

I tried that, in Android 10, the options are Draw over other Apps and Modify system settings. Both of mine were set to on. I've toggled them both off and both on again to see if this will work.

On Friday I was back to not displaying for the main alarm but I managed to successfully snooze it. All of the remaining snooze options popped up on top - but not the main app.
Since Friday I've had to get up on time, yes even on the weekend,  so I haven't had any more snoozes to see if the behaviour is consistent but all the alarms have been hidden.

0 Likes