Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Call notification volume too low

(Topic created on: 11-12-2022 02:18 AM)
3378 Views
Wayne24
Apprentice
Options

When I receive phone calls the notification volume is significantly lower than the test volume when I select it in the settings. I am often missing phone calls as a result. I have noticed that sometimes the sound starts loudly for a fraction of a second and then drops in volume so something suppressing it. I also note that it used to start to play quietly and then get louder but it does not do that any more. I really need this fixed as I don't want to have to change phones just for this bug but right now it's not much use.

Please note I have done everything that people normally suggest and it does not make any difference including:

  • setting the ring tone volume - it is definitely on maximum
  • trying different ringtones
  • restarting in safe mode to see whether it is another app causing the problem, the problem is still there
  • changing the volume while the call is ringing - this causes the call ringtone to be silenced!
  • testing when the phone is locked and unlocked
  • I do not have any external sound devices (e.g. headphones or car speakers) connected
  • media volume limit is off
  • I have used the equaliser to boost all frequencies (I was getting desperate)
  • I have tried it with and without Dolby Atmos (more desperation)

 

6 REPLIES 6
BandOfBrothers
Samsung Members Star ★★
Options

Can you take the phone to a Samsung Service Centre or Samsung Experience Store to be assessed @Wayne24 


Daily Driver > Samsung Galaxy s²⁴ Ultra 512Gb ~ Titanium Black.

The advice I offer is my own and does not represent Samsung’s position.
I'm here to help. " This is the way. "

0 Likes
AndrewL
Moderator
Moderator
Options

@Wayne24: I'm sorry to hear that you are experiencing this issue. If the problem has persisted following the steps you've listed in your post, then you may wish to try heading to Settings > Sounds and vibration > Vibrate while ringing, and toggle this option on. I have personally found that the intensity of the vibration, and the sound it generates (on solid surfaces especially) is a great way to stay notified of incoming calls. I understand that this is something of a workaround, but I hope that it helps. 

0 Likes
Beachblues
First Poster
Options

I would try wiping the cache partition on your device, give these steps a try: 

This actually solved the low ring volume for incoming phone calls!!!

1. Turn off the device.
2. Press and hold the Volume Up key and the Bixby / Power key.
3.When the Android logo displays, release both keys.
    An 'Installing system update' message may show briefly before the Android Recovery menu options appear.
4. Press the Volume down key several times to highlight Wipe cache partition.
5. Press Bixby / Power key to select.
6. Press the Volume down key to highlight Yes, then press the Bixby / Power key to select.
    When the process is complete, Reboot system now is highlighted.
7. Press the Bixby / Power key to restart the device.

 

0 Likes
Wayne24
Apprentice
Options

Andrew,

thanks for trying. I've already set the vibrate while ringing. I'm moving around a lot and the phone needs to be in my pocket, so this solution doesn't work

 

0 Likes
Wayne24
Apprentice
Options

Beach Blues,

thanks for the suggestion - it worked. It took a while to get into recovery mode - I found that I needed to connect to a computer via USB cable.

Have a great day.

 

0 Likes
Wayne24
Apprentice
Options

Andrew,

I have an update - it worked for a few minutes and then went back to being quiet. I think I'll need to find a Samsung technical support near me to get the permanent solution.

Thanks for the advice.

 

0 Likes