Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Blocked calls

(Topic created on: 04-11-2022 11:57 AM)
757 Views
Stevefl
Apprentice
Options
I have added known numbers to contacts, but Samsung Galaxy S21 Ultra is still blocking then. How can I allow all numbers in contacts to be allowed through?
0 Likes
10 REPLIES 10
-Robot-
Samsung Members Star ★
Options
What kind of numbers are they? Have you got spam blocking on, just incase they are on blocked?

By putting numbers in your contacts it don't automatically by pass any call blocking in place.

Have you spoke to your network carrier to see why they not coming through? It may not be being block by the phone?

Have you tried sim in another phone and ask whoever you feel is being blocked to call you?
0 Likes
Stevefl
Apprentice
Options
They are valid businesses. Not tried another SIM as don't have one.
Not yet spoken to my carrier as assume it's a phone handset problem
0 Likes
Stevefl
Apprentice
Options
Don't have another handset
0 Likes
Stevefl
Apprentice
Options
Spam blocking is on, but assume this was only for known spam numbers
0 Likes
-Robot-
Samsung Members Star ★
Options
Do check with carrier as it maybe there

Some number so accidently make it on the list but rare to have more than one I guess

What does the cler get when they call? Voicemail or just drops? If vmail that's usually reception if dropped calls then call carrier
0 Likes
Stevefl
Apprentice
Options
Thanks, will try my carrier. Unfortunately not sue who at company is trying to ring me, so can't ascertain what message they hear.

I assumed handset/Samsung problem.
0 Likes
KholaI
Moderator
Moderator
Options

Hey @Stevefl 

Have you tried checking your call settings to see if unknown/private numbers are blocked? If the company is trying to call you on a private number, it could be blocked due to this. You can check this option by heading into the Phone app > 3 dots in the top right > Settings > Block numbers > Switch off the 'Block unknown/private numbers'.

0 Likes
Stevefl
Apprentice
Options
@Kholal thanks for the suggestion but that is already turned off (but good thinking)
0 Likes
AndrewL
Moderator
Moderator
Options

@Stevefl: If you head back to the Phone app > Tap the 3 dots in the top right > Settings > Block numbers, are any of the affected numbers in the block list at the bottom of the screen. If not, tap on 'Block spam and scam calls' and toggle this option off temporarily to see if this is a contributing factor. 

0 Likes