Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Auto correct S10 5G

(Topic created on: 30-12-2019 02:09 PM)
12427 Views
Baz69
Student
Options

When typing auto correct is not working or predictive twxt, all software is yp to date everything is turned on as fsr as I know, I am leabing spelli g mistakes in as I am almost at the throwing it at a wall stage, any advice greatly appreciated tia

0 Likes

1 Solution


Accepted Solutions
Solution
AndrewL
Moderator
Moderator
Options

@Baz69: To begin with, please ensure that all the relevant options are enabled by following the steps below.

Settings > General Management > Language and Input > On-screen Keyboard > Samsung Keyboard > Smart Typing > Predictive Text > On > Auto Replace > English (UK) > On > Auto Spell Check > English (UK) > On.

Now, when you're using the keyboard to compose anything, you should see suggested words start to appear above the keyboard as you type. If you tap the 'T' with arrows around it (located in the top left of the keyboard) so it changes to a smiley face, this will constantly show the word suggestions, and if you tap the 3 dots to the right of the suggestions list, this will expand it to show more options. Please note that the keyboard will not auto replace a word until you have hit the spacebar to move to the next word. I hope this helps.

View solution in context

13 REPLIES 13
Solution
AndrewL
Moderator
Moderator
Options

@Baz69: To begin with, please ensure that all the relevant options are enabled by following the steps below.

Settings > General Management > Language and Input > On-screen Keyboard > Samsung Keyboard > Smart Typing > Predictive Text > On > Auto Replace > English (UK) > On > Auto Spell Check > English (UK) > On.

Now, when you're using the keyboard to compose anything, you should see suggested words start to appear above the keyboard as you type. If you tap the 'T' with arrows around it (located in the top left of the keyboard) so it changes to a smiley face, this will constantly show the word suggestions, and if you tap the 3 dots to the right of the suggestions list, this will expand it to show more options. Please note that the keyboard will not auto replace a word until you have hit the spacebar to move to the next word. I hope this helps.

Baz69
Student
Options

Thanks I had done all that then Samsung decided to answer me 🙂 Keyboard was set to US ( i dont know what difference that makes apart from certain words) but when I changed it to UK it did a superfast update on keyboard and it was all sorted. Thanks for your response.

AndrewL
Moderator
Moderator
Options
No problem. Glad to hear your issue is sorted, @Baz69
0 Likes
Absneg
Apprentice
Options
Hello Andrew, i have exacly same problem. I installed the January 2020 update and since then my auto correction in no longer working. I have gone through the keyboard settings as indicated by you and they are all active. I also installed english usa keyboard insted of english UK as indicated by a user, but still i am having the same issue. Appreciate your assistance.
o2cui2i
Explorer
Options

I have the same issue since the last update. Swedish works fine but English(UK) isn't working.

 

0 Likes
o2cui2i
Explorer
Options

I switched from English (UK) to English (US) and that worked. Switched back to English (UK) and the spellcheck is missing. 

 

Switched back to English (US) and it's working again. Please let me know when this is solved so I can use English (UK).

0 Likes
maisondasilva
Journeyman
Options

Portuguese (Brazilian) not work

0 Likes
Absneg
Apprentice
Options

I tried this before and didnt work for me.

0 Likes
maisondasilva
Journeyman
Options

Try the solution I posted on the other post of yours for me it worked.

 

Thanks

0 Likes