Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 
Go to solution Solved

Alarms going off when turned off

(Topic created on: 30-12-2020 02:45 PM)
25001 Views
Jen09
Student
Options

I have a Samsung Galaxy s20+. I have a few different alarms for work. Lately I've gotten to start my work day later, so I've turned off my alarms that go off at 6:30a and 6:45a. However, even though I've turned them off through the clock, an alarm is going off at 6:30a every morning. When I wake up and turn it off, I see the 6:45a one is also set to go off so I manually turn it off. 

 

Anyone know how to stop this?? 

1 Solution


Accepted Solutions
Solution
Jen09
Student
Options

Figured it out myself. There's a secondary clock app (Really?? why are there two?) which had an alarm in it. Got it off so things should be fine now!

View solution in context

7 REPLIES 7
Solution
Jen09
Student
Options

Figured it out myself. There's a secondary clock app (Really?? why are there two?) which had an alarm in it. Got it off so things should be fine now!

Pandarazthesequel
Apprentice
Options

Hi I had this problem. Alarm going of every 24 hours in tablet. No alarms set. I fixed it by turning sync on both devices and turning off my alarms on my phone. Removing the alarm for bed time which turns phone black and grey and puts it on do not disturb and does an alarm to wake you up. Sorry forgot what it is called. Stay with me though. 

So I turned off all that stuff in clock. Then I went to settings back up and

restore> back up data> unchecked all except clock> then back up.

Return to tablet then

settings > back up restore> restore> then click the settings to restore from your phone or ther device.

Then unchecked everything except  clock then tap restore.

This sorted mine out . I hope this helps someone.  😀

Milillo02
First Poster
Options

How did u find the secondary alarm...I'm having the same issues, 3:30 AM though....it's driving me nuts.

0 Likes
AndrewL
Moderator
Moderator
Options

@Milillo02: If you're unsure of the origin of an alarm on your device, then next time it goes off, head to Settings > Notifications > Recently sent, and the responsible app should be listed here. Tap on the app, and you can adjust your notification preferences from here. Alternatively, head to the app in question and disable the unwanted alarm. 

Freedm
Apprentice
Options

I had the same problem but I think I just found the problem.  (will know for sure tomorrow morning).  It seems the "sleep mode" automatically sends an alarm when sleep mode ends.  It wasn't listed on the alarms page before but somehow I found it this morning.  The weird thing is there doesn't seem to be any way to stop it, so I had to turn off sleep mode altogether which I don't like.  Like I said, I'll know for sure tomorrow morning but I wanted to leave this message here in case somebody else is going nuts. 

Freedm
Apprentice
Options

For clarity, I found this in settings / notifications / advances settings / notification history.  Although the notification history is turned off by default, so it doesn't record any history until after you turn it on. 

0 Likes
Moreta
Apprentice
Options

I've recently been getting a double alarm and struggling to work out why. I found a wale up time listed in sleep mode settings and turned it off. So hopefully that works! 

 

0 Likes