Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Voicemail notification

(Topic created on: 10-05-2024 01:20 PM)
183 Views
Members_xR0oFor
First Poster
Options

My voicemail notification icon won't disappear. I've deleted the message and switched phone off twice but, still there!

0 Likes
2 REPLIES 2
xSteveuk
Mastermind
Options
Hi,
This may be helpful to you

Open the Phone app Phone.
It's the icon that resembles an old fashioned phone. Tap the icon to open the Phone app.

Tap the Menu icon ⋮.
It's the icon with three dots in the upper-right corner of the Phone app. This displays the menu.

Tap Settings.
It's one of the options listed in the menu. .

Look for call-forwarding option.
Where this is located will be different depending on the model of your phone and your carrier. It may be under More Settings, Advanced, or Supplementary services.

Select the call-forwarding option. This will usually say something like Call forwarding or Forwarding settings.

Tap a Call-Forwarding setting.
The call forwarding options are usually something similar to Always forward, Foward when busy, Foward when unanswered, and Forward when unreachable. Tap one of these options

Tap Turn off.
This disables call forwarding for the option you selected. Repeat for all options. This will disable calls from being forwarded to your voicemail
PaulM1
Moderator
Moderator
Options

Hi there, @Members_xR0oFor. There is a solution for this here:

https://eu.community.samsung.com/t5/mobile-apps-services/voicemail-notification/m-p/4775391

If that does not work, calling your own number and leaving a voicemail (it can be silent, of course), listening to it, and then deleting it should enable you to get rid of the notification.

I've written about this in the thread below:

https://eu.community.samsung.com/t5/mobile-apps-services/voicemail/m-p/8555102

Please let us know whether this helps.