Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Turn off notifications from Secure Folder

(Topic created on: 29-01-2024 06:05 PM)
334 Views
63136209_espartano
First Poster
Options

Hello.

I'm using Secure Folder to pull apart my work apps.

I though that when I turn off Secure Folder button at the notification panel all notifications from Secure Folder would stop, but the wouldn't, so I started to think about a work around.

With modes and routines I created a mode that allow all notificationes except the ones on Secure Folder, but despite activating the mode, the notifications still continue. Is this a bug?

The only way I made the notifications to stop is to disable at settings from Secure Folder, but it's a pain.

Can anyone help me?

Thank you in advance.

0 Likes
4 REPLIES 4
Obsydian
Samsung Members Star ★
Options
Are you running a Work Profile, if so I just click the icon in the pull down homescreen and turn it off or on.

What really caused me to dump and iPad Pro and Mini setup I had with their idiotic Focus, if I see a notification count I end up clicking.

Samsung work profile just kills it all.
Regards Obsydian - (Car & Tech Evangelist)

MY DEVICES: ZFold4, Watch6 Classic, Book2 Pro i5 5G [Laptop], Buds Pro2, M70A 32 & 43”; [Monitor], Smart Tags, Dell Inspiron G5 [Laptop] / FAMILY DEVICES: ZFlip3, ZFlip4, ZFlip5, Watch6 Classic, S8 Ultra; S7+ [Tablet],  Buds Pro, iPhone 12, iPad Air 2, Air tags, iPad Mini 5, iPad Pro 12.9 GEN2 [Tablets] / HOME DEVICES: QN95A [TV], Q900A / SWA900S [Soundbar, Rears], MC28M6075 and MC32K7055 [Microwave], Jet 75 Complete (Vacuum), Samsung Level [Speaker]
0 Likes
63136209_espartano
First Poster
Options

No, I'm not running a Work Profile as it's my personal device, I just want to have email, Whatsapp and Teams in my mobile, as the professional device is a Samsung A04s and is soooo slow.

All I want is Secure Folder to behave as a Work Profile.

0 Likes
Bobbyde615
First Poster
Options
Cause Samsung are *****
0 Likes
Obsydian
Samsung Members Star ★
Options
It won't.

Best you can do is turn off notifications inside Secure Folder but that doesn't always work.

I use my personal device for work.
Regards Obsydian - (Car & Tech Evangelist)

MY DEVICES: ZFold4, Watch6 Classic, Book2 Pro i5 5G [Laptop], Buds Pro2, M70A 32 & 43”; [Monitor], Smart Tags, Dell Inspiron G5 [Laptop] / FAMILY DEVICES: ZFlip3, ZFlip4, ZFlip5, Watch6 Classic, S8 Ultra; S7+ [Tablet],  Buds Pro, iPhone 12, iPad Air 2, Air tags, iPad Mini 5, iPad Pro 12.9 GEN2 [Tablets] / HOME DEVICES: QN95A [TV], Q900A / SWA900S [Soundbar, Rears], MC28M6075 and MC32K7055 [Microwave], Jet 75 Complete (Vacuum), Samsung Level [Speaker]
0 Likes