Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Texts won't send

(Topic created on: 14-01-2024 10:03 AM)
305 Views
Ruthiepops
First Poster
Options
Texts won't send
0 Likes
5 REPLIES 5
Cactii
Pioneer
Options
Do you have a sim in?
0 Likes
-Robot-
Samsung Members Star ★
Options
Have you spoke to your network provider? That's where I would start
0 Likes
Ruthiepops
First Poster
Options
Of course
0 Likes
Piper123
Samsung Members Star ★
Options
Hey there

Are you using SMS or Google RCS Chats?

Personally I find the latter unreliable and turned it off.
0 Likes
JAMES4578
Samsung Members Star ★★
Options

Hi @Ruthiepops  Firstly check that there are no issues with your Network and that Mobile Data is enabled.  check that your preferred sim  is assigned  to Messages, Settings-Connections-Sim card Manager.   check thst Text is set as Default if that is preferred option, Settings - Chat Settings -Select Default Messaging Type, and set this to 'Text or Multimedia Messages'.   If you go to Messages- Menu(3 dots)-Settings-More Settings-Text Messages check that a number is poulated in the  Message Centre Section. If not you would need to  contact your Network.

otherwise  restart phone and check for any updates.  you may need to clear the Messages cache,Settings-Apps-Messages-Storage-clear cache.  If no solution try resetting the Network connections,Settings-General Management-Reset-Reset Network Settings.

However if all else fails possibility there is an issue with the sim card and you may need to reinsert or seek further advice.

 

I do not work for Samsung or make Samsung Products but provide independent advice and valuable contributions.


0 Likes