Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Stock alarm

(Topic created on: 22-03-2019 04:11 PM)
11213 Views
Adibordoy
Pathfinder
Options

Hi all,

   Whilst using the stock alarm it only notifies me of a upcoming alarm about 25% of the alarms I set, I've checked notifications in app settings and I've also cleared cache and data of the app

is anyone else seeing this issue??

 

0 Likes

1 Solution


Accepted Solutions
Solution
AndrewL
Moderator
Moderator
Options
Apologies for the confusion. This feature should be accessible via Settings > Apps > Clock > Show Notifications > On > Upcoming Alarms > Notification Style > Sound and Popup.

View solution in context

0 Likes
12 REPLIES 12
AndrewL
Moderator
Moderator
Options
@Adibordoy: Please can you confirm your device's model number and current Android version and I will look into this for you. How many alarms do you have active on the device? Is it then same ones that keep failing or is it random?
0 Likes
Adibordoy
Pathfinder
Options
Hi
I've got the S10 UK version, it's completely random, this morning no notification yesterday I had a notification about half an hour before so I could dismiss the alarm
Thanks
0 Likes
Adibordoy
Pathfinder
Options
I have 4 alarms set for the week, and set up alarms when needed
Thanks
0 Likes
AndrewL
Moderator
Moderator
Options
I'm not sure what could be going wrong here. When setting an alarm please ensure that you set the preferred day or date for the alarm to go off. Clock > Alarm > Tap '+' to add an alarm >Tap the days of the week you want it to go off. Set an Alarm Sound and Vibration type and you should be good to go. I would avoid selecting a date for the alarm to sound (via the calendar symbol) as this may restrict it from going off in the future.
0 Likes
Adibordoy
Pathfinder
Options
The alarm works fine, your meant to get a notification in the notification bar telling you that alarm is up-and-coming so you can dismiss if not needed,
0 Likes
Solution
AndrewL
Moderator
Moderator
Options
Apologies for the confusion. This feature should be accessible via Settings > Apps > Clock > Show Notifications > On > Upcoming Alarms > Notification Style > Sound and Popup.
0 Likes
Adibordoy
Pathfinder
Options
Yeah that's all checked, the notification only works like I said 25% of the time?
thanks
Adrian
0 Likes
Adibordoy
Pathfinder
Options
Anyone?
0 Likes
Adibordoy
Pathfinder
Options
Notice this morning I do get the notification it's only 5 minutes before the alarm, I took it was like the Google clock app that I've used which is 30 minutes before.
0 Likes