Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 
Go to solution Solved

Original topic:

Samsung Cloud - Continual Notifications! Please help me stop them!!

(Topic created on: 21-10-2020 08:04 PM)
imagwai
First Poster
Options
Mobile Apps & Services

Since this morning, my Samsung Galaxy S9 has been continually sending me notifications from Samsung Cloud.

 

"Keep your data safe. Your Gallery data in Samsung Cloud and your data in Samsung Cloud Drive will be deleted on 01/07/2021. You can download it or move it to Microsoft OneDrive".

 

There was another notification too, but this is the main one that pops up. It started when I turned my phone on this morning. You can clear the notification but then a few seconds later it appears again. And again. Even if you don't clear it, the phone still beeps. Happens a few times, then all goes quiet for a while. Then a short while later, it all starts up again!

 

So far, I have tried the following to no avail:

- Rebooting the phone

- Trying to mute the notifications for Samsung Cloud (you can't - option is greyed out!)

- Deleting my existing minimal data in Samsung Cloud (I don't use it anyway)

- Turning off syncing for Gallery and all Samsung Cloud services

- Turning off all but essential notifications in the Samsung app

 

But the notifications keep on coming!

 

Please help me - it's driving me absolutely potty!

 

Thanks

40 REPLIES 40
imagwai
First Poster
Options
Mobile Apps & Services

No replies yet but the notifications seem to have stopped (for now). Last night, I tried clicking on the notification and taking the suggested action of downloading my cloud files (even though I don't have any). Doing that seems to have satisfied it! Bit ridiculous that you can't simply turn the notifications off, though. And equally ridiculous they recur every few seconds whether you've read them or not.

FunkyShu
First Poster
Options
Mobile Apps & Services

I'm see the same thing.  Close the alert and it comes right back.  So annoying!!

Solution
Jayneshoe
First Poster
Options
Mobile Apps & Services

I have had the same problem and may have found a switch that seems to help.  Go into Settings, Apps,  scroll down to Samsung Cloud.  tap Notifications, all options are greyed out but tap General Notifications, there are two bell icons, turn on Silent, an option shows up right below to Minimize notifications, turn that on.  So far this has worked for me.  

View solution in context

Members_O70bbxy
First Poster
Options
Mobile Apps & Services

I did not payed for samsung to be such annoing. Goodbye samsung!

Barb71
First Poster
Options
Mobile Apps & Services

Yes!!!  This worked for me also 😊 Thank goodness , the notification was driving me crazy 

idontwant26
First Poster
Options
Mobile Apps & Services

Had the same problem; like others do not use Samsung's cloud.  
I may have found a different more permanent solution.  
In the options to Download or move to onedrive, I selected the less predominate "download".  
I am not sure the order, I got two prompts next.  One said I had no files to download (ok, true).  The other give an option to disable the service - which I choose.    So far no more notification.    

camgordo
First Poster
Options
Mobile Apps & Services

this isn't really a solution, you still get the constant notifications but they're minimized. it's a good tip which I've also done. the fact that there's no way to actually fix the issue is ridiculous and samsung is wrong for this. I've never wanted to switch phones more. I'm 100% never purchasing another samsung product again.

donewithmyS20
First Poster
Options
Mobile Apps & Services

agreed. I do not want Samsung cloud or its notifications. SAMSUNG FIX THIS NOW!

gailconstable
First Poster
Options
Mobile Apps & Services

On my Samsing 10.5 tablet, it will not allow me to move the white button on Notificatioins to the off position either at the top or in the greyed out ones.  Tapping, sliding..nothing works. I have it set to silent but it stll dings and notifies me every 3 or 4 minutes.