Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

S21+ Voice Input

(Topic created on: 18-04-2021 12:31 AM)
wrknight
First Poster
Options
Mobile Apps & Services

My new Galaxy S21+ cell phone doesn't accept voice input for any app.

1 Solution


Accepted Solutions
Solution
wrknight
First Poster
Options
Mobile Apps & Services

What can I say? Today, it is working. Yesterday it wasn't. I tried, my daughter tried, my wife tried, and it refused to work for any of us. When we activated the microphone on the keyboard and spoke into the phone, the blue microphone icon "pulsated" like it was responding to the voice input, but no text came out. Today, after a nice night's sleep, it wants to play nice. Perhaps I said something that hurt its feelings

To the best of my knowledge, I haven't changed a thing. However, it seems to be terribly sensitive and I worry about touching anything or even passing gas too near it.

 

In answer to your questions, I have never used Google Assistant or Bixby and I have done nothing that I know of to change the settings that came with the phone. It is brand new directly from Samsung. It was unlocked and a couple of days ago I set it up with T-Mobile. In the process, they copied all the data and apps from my Galaxy S7 to this one.

The phone is set up to use wifi whenever it's available and automatically switch to mobile when wifi isn't available.

Under Settings>General Management>Keyboard List and Default, Google voice typing, Samsung voice input and Keyboard button on navigation bar are all activated. Samsung keyboard is set to English.

If you have any recommendations for improving my settings, I would appreciate knowing them.

View solution in context

0 Likes
2 REPLIES 2
AndrewL
Moderator
Moderator
Options
Mobile Apps & Services

@wrknight: Are you using Google Assistant, or Bixby, and are you connected to Wi-Fi or Mobile Data? If you head to Settings > General Management > Keyboard List and Default, are Google Voice Typing and Samsung Voice Input both activated? 

0 Likes
Solution
wrknight
First Poster
Options
Mobile Apps & Services

What can I say? Today, it is working. Yesterday it wasn't. I tried, my daughter tried, my wife tried, and it refused to work for any of us. When we activated the microphone on the keyboard and spoke into the phone, the blue microphone icon "pulsated" like it was responding to the voice input, but no text came out. Today, after a nice night's sleep, it wants to play nice. Perhaps I said something that hurt its feelings

To the best of my knowledge, I haven't changed a thing. However, it seems to be terribly sensitive and I worry about touching anything or even passing gas too near it.

 

In answer to your questions, I have never used Google Assistant or Bixby and I have done nothing that I know of to change the settings that came with the phone. It is brand new directly from Samsung. It was unlocked and a couple of days ago I set it up with T-Mobile. In the process, they copied all the data and apps from my Galaxy S7 to this one.

The phone is set up to use wifi whenever it's available and automatically switch to mobile when wifi isn't available.

Under Settings>General Management>Keyboard List and Default, Google voice typing, Samsung voice input and Keyboard button on navigation bar are all activated. Samsung keyboard is set to English.

If you have any recommendations for improving my settings, I would appreciate knowing them.

View solution in context

0 Likes