Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 
Go to solution Solved

Original topic:

Problem with app pair after one UI 2.5

(Topic created on: 09-09-2020 01:04 AM)
6769 Views
A7medmo
Apprentice
Options

So, I just finished installing the new one UI 2.5 update and to my surprise I could not find my previously saved app pairs on my apps edge panel, so I started making the app pairs again but by accident I removed one of the app pairs from the apps panel, the problem is when I try to create that app pair again it tells me that the I have already created this app pair and it seems that I can not find it anywhere. Did anyone face the same problem? App pairs are some of the most useful features that I absolutly love so I am kind of bummed by this, hope this gets fixed soon!

1 Solution


Accepted Solutions
Solution
Shuto73
Student
Options

Same problem.. the only way I found to solve the problem is to create the "pair" with the same apps but reversed.

View solution in context

15 REPLIES 15
Solution
Shuto73
Student
Options

Same problem.. the only way I found to solve the problem is to create the "pair" with the same apps but reversed.

Plabebob
First Poster
Options
Yes I'm having this problem, they seem to have disappeared in to nowhere & I accidentally deleted the ones that were the other way around so now I can't do it at all.

The old system of just dragging apps to the top & bottom of the screen was so much easier, I don't know why they had to meddle with it.
A7medmo
Apprentice
Options

Thanks bro atleast it works now, too bad everytime I open the app pair I have to invert the apps tho

0 Likes
A7medmo
Apprentice
Options

I agree, the old system was alot better, don't know the reason behind the change tho.

0 Likes
mrcole92
First Poster
Options

I am also running into this problem on the Fold 2. The workaround described above works, but I'd really like to be able to use my original app pair. To be clear, I created an app pair in a specific order then deleted it from the sidebar. Trying to recreate the pair replicates this problem. Please fix, Samsung!

Salad_Dj
First Poster
Options

I have already found this problem in my S20+,  It's always show "you've already created this app combo",  please hurry fix this problem.

0 Likes
HarmyCZ
First Poster
Options

That is not a solution, that is a workaround and if you accidentally deleted that pair as well, which is annoyingly easy, you're sc*ewed 😞

0 Likes
DrJay
Apprentice
Options

I'm having same problem. QUESTION - how do we request bug fix or change from Sammy? 

PS thanks for the helpful information 

0 Likes
hrtu1006
First Poster
Options

I found a permanent solution to this problem. You have to reset the "Apps edge" app. You have to clear cache and clear data. So first thing you have to do is to search "Apps" in settings. Then find the "Apps > Apps info | Apps" and click it. Then you can clear the cache and data in the storage. Then there you go. 

Screenshot_20201014-122926_Settings Suggestions.jpg