Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Microsoft "Your Phone" always on display?

(Topic created on: 29-01-2021 12:35 AM)
560 Views
jm4762
First Poster
Options

Hello,

I've got a new S21 Ultra. I tried out the Your Phone feature to access notifications etc via a PC, and it was great. however, now after leaving the phone idle for 30 seconds I get an "always on display" which says "Link to Windows" "Swipe the screen or press the Side key to use your phone"

I can't find a way to turn it off. I do not have always on display enabled in settings. I also tried turning off the Your Phone feature completely, unpairing my phone, and signing out of my Microsoft account. I also totally disabled all notifications from Your Phone. However, I still get this annoying screen. It even pops up after 30 seconds if I am watching a YouTube video.

Is there a way to stop this, or am I going to have to factory reset my phone and hope it is gone? I've literally had it for less than 24 hours....

0 Likes
1 REPLY 1
strawberry cake
Hotshot
Options

@jm4762 

 

hello

-try changing your AOD then switch it off

-try managing your Lockscreen notifications under Settings, Display

-try turning off and on the phone

 

stay safe😉


 (\_/)
(='.'=)
(")_(") strawberry cake so delicious

0 Likes