Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

SMS text

(Topic created on: 23-06-2021 07:43 AM)
So11an
Apprentice
Options
Lounge

After the latest update the text on SMS is so small I need binoculars to read! Where do I change it?

9 REPLIES 9
ElinH
Community Manager
Options
Lounge

Hey! Have you tried any of the two following?

  1. If you want to change the text size of the Android OS, you can do that at Settings (inställningar) - Display (skärm) - Font size and style (teckenstorlek och stil)
  2. If you place your thumb and forefinger on the screen and pinch them together, this will reduce the size of the font. To increase it, do the reverse action and move your thumb and finger away from one another. Hope this helps.

 

Try either of those and let me know if it still doesn't work 😊 

 

// ElinH
Oxygenic
Voyager
Options
Lounge
As Elin said, 🤏 pinch to zoom in/out should do the trick! :smiling-face:
0 Likes
So11an
Apprentice
Options
Lounge
Jo jag har provat det men då blev texten som man ser innan man öppnat sms:et irriterande stor och när man öppnat sms:et är det normal text. Det går inte att steglöst ändra på denna telefon xcover utan det är särskilda steg. En linje med punkter.
0 Likes
So11an
Apprentice
Options
Lounge
Sorry to say that pinch to zoom in/out does'nt work on this phone (Xcover) not with sms anyway. .
0 Likes
Oxygenic
Voyager
Options
Lounge
Oh, I imagined it would work the same in all Samsung phones. Tested and it behaves that way for me. But I'm on the latest One Ui...
0 Likes
So11an
Apprentice
Options
Lounge
One can't pinch on this telephone (Samsung Xperia). It's a line with dots and if I put it on a higher dot the text on facebook and messenger gets too big also the text that you can read sms before you open the sms and the text inside the opened sms is then normal. I just want the text in the sms to be normal as it was before the upgrade 😒
0 Likes
ElinH
Community Manager
Options
Lounge

Do you mean the Xcover or Xperia (Sony)? 

For Xcover, try the following steps:

1. From the home screen swipe down to access settings.
2. Tap the settings icon.
3. Tap Accessibility.
4. Tap Visibility enhancements.
5. Tap Font size and style.
6. Use the slider under the Font size heading to adjust the font size.

Steps complete 😊


// ElinH
0 Likes
So11an
Apprentice
Options
Lounge
Samsung Xcover. I've already tried that exept that swiping wich you can't do on an Xcover. Not mine anyway but that can't matter. I've changed the size of letters but I don't want to do that there beacuse then the messeges on messenger get's too big the comments on facebook too and everywhere else but in the sms where the letters then are normal! So I just want to change the letters inside the sms so they get a normal size!
0 Likes
So11an
Apprentice
Options
Lounge
I want the size of the one to the left but when I open the sms it's too small letters! Why? It wasn't like that before the upgrade! 😪Screenshot_20210624-135652_Messages.jpgScreenshot_20210624-135710_Messages.jpg
0 Likes