Support

Open search

WW10N645RBW can't connect to Smart Things

Highlighted
First Poster

I recently bought this washing machine primarily because of its smart capabilities.

 

I have tried to add this to my SmartThings app however it gets to 99% and then throws an error.

I have tried this on 2 different phones, 2 different wireless routers, 2 different networks. I have even changed my WiFi channel and whitelisted the MAC addresses. The funny thing is that my router shows the washing machine is connected but SmartThings  app still gets stuck and then shows error in the picture

2nd phone trial2nd phone trial

 

Main phone trialMain phone trial

 

9 REPLIES 9
Highlighted
Moderator
Moderator

Hi @J4Juhin 

 

Let's start with a few basics:

1. Could you make sure you're connecting to the 2.4 GHz wireless frequency as opposed to 5 GHz?

2. Could you make sure your Smart Things app is on the latest version?

3. Which phone do you have and is it on the latest software version?

4. Could you uninstall the SmartThings app and log out of your Samsung account on the phone, then, reinstall the app and follow the prompts which will also guide you through logging back in to your Samsung account?e

 

Let us know if this makes any difference.

Highlighted

Thank you for kindly responding

 

1) yes both APs I tried were broadcasting 2.4ghz. they are manufactured by unifi and zyxel respectively.

2) I have the latest version of the app on both my personal Samsung S9+ and my family members iPhone X

3) my phone software is up to date

4) reinstalling did not resolve the issue

 

At this point I'm not sure if it's the washing machine or the app

 

 

Highlighted

Hi @J4Juhin 

 

On your S9+, could you try a soft reset. This will end all processes and give the phone a fresh start. To do this, press and hold the 'Power' and 'Volume Down' buttons until the phone restarts. Then try reconnecting your Washing Machine.

Highlighted

Hi ChrisM 

 

I'm afraid this hasn't worked

Highlighted

I've been chasing SmartThings support for responses. I've sent 3 emails over 4 days and have got no reply. I've provided everything they've asked for. Phone logs. Diagnostic information etc. All withing 24 hours. I don't see why they can't reply to my emails

Highlighted

Did your issue get sorted? I'm having the same problem, but mine stops at 34%

Highlighted

They have told me they are working the the app developer to find a fix. Looking out for a new update

Highlighted
First Poster
here i am almost 6 months later with no solution. If anyone has had this resolved let me know
Highlighted

I am having a very similar problem and gave fone through all those trouble shooting steos to no avail -using iphone X and trying to connect to tumbledrier 

DV80T5220TW -does anyone have any further ideas? 

Top Liked Authors