Support

Open search

Samsung WW70k5210UX stuck on 9 minutes on spin program

Highlighted
SOLVED
First Poster

Hi,

 

My washing machine is stuck on 9 minutes on the spin program. I cleared the filter and cleared the drum. The clear drum washing cycle worked fine with 400 spin. Do you maybe know what can be the issue? 

 

Edit: I did recalibration and it works when is empty. It gets stuck when I put one towel inside. 

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Samsung Pro

This is normal, your appliance is detecting an unbalanced spin - especially when the timer is sticking at 9min.

 

Generally caused by washing single items or a small number of items with one heavier (when wet) item - this creates an unbalance during spin, the washing machine automatically stops and tries to balance the load (chucking the stuff around back and forward a few times) but ultimatley if the load is too unbalanced it will eventually just stop. Sometimes it will spin but at a slower speed - this is why some people say there spin is working but not quite... 

 

The unbalanced spin protection is designed to prevent damage to the washing machine and your clothes so is a key safety feature common on most modern washing machines.

 

Trying to spin one towel on its own will nearly always lead to an unbalanced spin condition - my advice would be to put a couple of extra towels in the wash to help balance the load.

View solution in original post

9 REPLIES 9
Highlighted
Samsung Pro

This is normal, your appliance is detecting an unbalanced spin - especially when the timer is sticking at 9min.

 

Generally caused by washing single items or a small number of items with one heavier (when wet) item - this creates an unbalance during spin, the washing machine automatically stops and tries to balance the load (chucking the stuff around back and forward a few times) but ultimatley if the load is too unbalanced it will eventually just stop. Sometimes it will spin but at a slower speed - this is why some people say there spin is working but not quite... 

 

The unbalanced spin protection is designed to prevent damage to the washing machine and your clothes so is a key safety feature common on most modern washing machines.

 

Trying to spin one towel on its own will nearly always lead to an unbalanced spin condition - my advice would be to put a couple of extra towels in the wash to help balance the load.

View solution in original post

Highlighted

That makes sense. Thank you for clarification. 

Highlighted
Thanks for letting us know that this has helped you.

Jamie
Highlighted
Great thank you very helpful
Highlighted

This solution doesn't work for me as it happens on every load the last 2 months.

I have cleaned the filter, didn't help.

the washer is approx 2.5 yrs old.

Highlighted
New Member

Here is the solution, as many times clearing the filter and the drum just doesn't work.

 

Outsmart the machine....For the cycle, click on the "Extra Spin" button to add an extra spin.   The washer should then go through a complete cycle.  Leave the "Extra Spin" on for several wash cycles (5+).  Then try a washing cycle by taking the "Extra Spin" option off.  The washer should then go through a normal complete cycle.  If not, and if the "Extra Spin" button being on moves it through a complete cycle, just leave it on. 

Highlighted
Apprentice

I have the same problem, but have it with every wash, heavy load, light load. I put the same wash in my machine as always, it goes back to 15 from 9 minutes. It was still working when I came home after 4 and a half hours. Also, somethimes it seems as if it is done, but the clothing are still wet and the softner is stil in it's recepticle.

When I push the 'ON' button, there is still 47 mins on the timer. The machine just stopped it seems.

If it is the sensor to detect an uneven load, there is someting wrong with it, because this is a problem with EVERY load I wash. I ask myself if the shock absobers aren't worn already.

It's a washing machine of €800. It should still be working after 2,5 years.2020-08-05-13-01-23.jpg

 

Highlighted
Observer

I have the same problem & it is not due to an unbalanced load.  This is an ongoing issue with Samsung top loading washers.  got any other ideas of how to fix this

 

@robert1701 - I had the exact same problem, my machine is 4.5yrs old. Searched on a few forums and discovered that it was the main PCB and quite a common fault - luckily have a 5yr warranty. Took pictures of the model number and all serial numbers and sent to Samsung. An engineer was booked but the earliest appointment was 11 days...Engineer came but had the wrong part. Frustratingly if I enter all said details into a search engine it returns the exact part that I need so why the incorrect part was supplied is beyond me. Subsequently the engineer left after 10 minutes with the machine in the same state of disrepair. Called Samsung who after 15 minutes then said I had to call the service centre. Called the service centre and got a message stating that they were closed and that I call back on Monday - thanks for the heads up. Am now being told that I have to wait another week for an appointment. I can buy the part from Samsung or a 3rd party supplier and fit it myself for around £120 which although defeats the benefits of the warranty spares me the inconvenience of being without a washing machine for nigh on 3 weeks.

If you do book a repair with Samsung take as many pictures of the serial/model numbers and, if it's accesible, the pcb so as to not end up in the same situation as I'm in.

Top Liked Authors