Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 
Go to solution Solved

Samsung WD90TA046BX_EP - No water and Laundry Doesn't start

(Topic created on: 2 weeks ago)
114 Views
Options

I just bought a WD90TA046BX_EP and the manual is for several models and the directions don't seem to match my model. I have calibrated it but have not been able to do a load of laundry yet. I put the detergent and clothes in, set on Cotton and then press start and I get the attached error code. It just sits there flashing the detergent icon, no water coming into the tub and nothing happens.

0 Likes

1 Solution


Accepted Solutions
Solution
andy_in_ireland
Troubleshooter
Options

sounds like the water tap at the back of the machine (or underneath the sink) is not turned on - common fault sometimes when people install a washing machine and forget to turn the water tap on

View solution in context

0 Likes
5 REPLIES 5
AndrewL
Moderator
Moderator
Options

@Scott8284u60whroitjw: The flashing red icon simply indicates that the door is locked, and doesn't mean that there is an error with the machine. If you're having some trouble with starting a cycle, then please take a look at page 38 of the user manual via the link below, and check the steps under 'Simple steps to start' to see if this helps. 

https://downloadcenter.samsung.com/content/UM/202103/20210301163445594/WD80TA046BE_04200B-03_EN_Indi...

0 Likes
Options

I did exactly as the manual said. That part is pretty straight-forward. Put in clothes, detergent. Press power, set to cotton and push start. But no water comes into the tub and it doesn't start washing. I just left it on and it said 56 Minutes and now it's beeping and saying 4 degrees C. Still no water or laundry action.

0 Likes
Solution
andy_in_ireland
Troubleshooter
Options

sounds like the water tap at the back of the machine (or underneath the sink) is not turned on - common fault sometimes when people install a washing machine and forget to turn the water tap on

0 Likes
Options

Thank you Andy, that was exactly it. The installers didn't turn on the tap. Once I turned it on it worked perfectly. Cheers.

andy_in_ireland
Troubleshooter
Options

oh good, glad that's all it was and it is now sorted for you. 

0 Likes