Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Samsung Health removed Map Activity Tracking?

(Topic created on: 30-09-2021 02:20 PM)
65695 Views
Cosmicdust
Apprentice
Options

I have a Samsung Galaxy Smartwatch, and have been using the Samsung Health app for several years now. Up until a few months ago, when I would walk or run the app would track via GPS my route and show a map connected to the relevant activity. When was this removed, or if it's hidden how do I get it back?

37 REPLIES 37
bs0l
Apprentice
Options

Welp I finally fixed this issue, at least partially. I had to factory reset the watch. After doing so I granted it basically every location permission that I thought might even be slightly related to this issue. I got the precise map showing the actual route drawn out over a google map on both my watch and my phone. However this is ONLY if I manually turn on the workout. If I leave it to auto workout detection, I only get the circle overlay on a map for my activity (on both watch and phone).

 

TL;DR - factory reset & manually turn on workout for sessions

0 Likes
Happysnapper
First Poster
Options
Samsung get you act together and let map my walks like it use to if I will move away from samsung to IPhone
0 Likes
Jessicalb1410
First Poster
Options

Thank you sooo much. :smiling-face:

paulos93
First Poster
Options
After you have done a Run, Walk or Hike scroll down on your watch to Show on Phone and select this once. The map will appear on your phone. From now on the maps will always appear after every run, walk or hike.
0 Likes
paulos93
First Poster
Options
Go to Samsung Health on watch. Choose an activity such as Walking. Stop the activity and view stats on watch. Scroll to bottom, you'll see map on watch. Then select See on Phone. This will copy map info to phone. However all new Walks, Runs, Hikes will now copy maps to the phone automatically. :smiling-face:
0 Likes
SvenParker
First Poster
Options

Thank you!!! After days of searching....there are so many posts about this and all of the Samsung replies are useless garbage. They must have defaulted this to "off" in one of their app updates

0 Likes
NoBigDL
First Poster
Options

On my Galaxy S20

1. Open Samsung Health app

2. On home screen, select Settings from 3-dot pull down menu

3. Scroll down to Location Infomation, and tap it

4. Make sure "Google Map Platform" is enabled.

Moseby
First Poster
Options
Thanks for this!! I've been trying to find a solution for weeks to no avail, and nothing above has worked. Cheers 🍻
0 Likes