Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Z Flip5 and Snoozeband Deluxe

(Topic created on: 11-01-2024 07:49 AM)
181 Views
swww
Apprentice
Options
Hi! I'm wondering if anyone has any ideas about this.
With my old S20, I used the Android Sleep app to just send my morning alarm through my Snoozeband Deluxe so I didn't wake up my husband (shift worker). This Snoozeband has an auto time off feature, but you can disable this. This was working great.
I got the Flip5 about a week ago and now this isn't working for some reason. I have checked all the settings are correct in the app, and the Snoozeband is on the "no auto turn off" mode, but every morning I check my phone and the Bluetooth has disconnected and my alarm goes through my phone.
I'm trying to think of a way the Flip5 is turning off the Bluetooth connection because it thinks it's inactive but I have no clue. My "sleep routine" only consists of battery protection, screen dimming and do not disturb mode.
Any ideas??
0 Likes
4 REPLIES 4
swww
Apprentice
Options
Update: I turned off the sleep mode and it worked... I don't understand what it is about the mode/routine that disconnects the Bluetooth though?
0 Likes
swww
Apprentice
Options
Update update:
It's the "do not disturb" mode. Meant to mute calls, notifications and alerts... but has been disconnecting an "inactive" Bluetooth device too. Is that intentional?
0 Likes
Neo001
Legend
Options

Hi, I had asked a similar question (watch gets diconnect3d when flight mode is turned on on the phone). See the response from Samsung Support. It could be similar behaviour with DND w.r.t certain devices like yours. 

Screenshot_20240111_083844_Samsung Members.jpg

I suggest to check with the Snoozeband developers if something can be done about it. Also file an error report using Samsung Members app > Support > Send feedback > Error reports.

swww
Apprentice
Options
Thanks Neo, I'll do just that.

Provided my updates and kept this up incase someone else runs into it