Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 
Go to solution Solved

Original topic:

Samsung Music not showing on cover screen

(Topic created on: 27-01-2022 03:04 PM)
kc364
First Poster
Options
Galaxy Z Fold | Z Flip
When i am playing music through Samsung Music, the widget on the cover screen of my z flip3 does not show that anything is playing, instead of showing the current song it simply says "no music is playing", not allowing me to skip a track or see what is playing at all. has anyone else got this issue?

1 Solution


Accepted Solutions
Solution
LAR25
First Poster
Options
Galaxy Z Fold | Z Flip
Hey, I had the exact same problem. What worked for me is if you go Settings > Apps> your chosen music app > turn on notifications> Notifications categories > turn on playback notifications (can turn off the other notifications you don't want) and should work. I've done this with all my music and podcast apps, they all work now!

View solution in context

44 REPLIES 44
xSteveuk
Maestro
Options
Galaxy Z Fold | Z Flip
Hi,
Try below
Go to Settings,
and tap Lock Screen,
Then tap Notifications.
Just find the Widgets option and set the Lock screen and Always on Display
to the Music controller
And once you have
Spotify playing
It will show on the Lock screen

The dots are where l removed
My Email and phone number

Screenshot_20220122-081739_Samsung Members.jpg
Annette261270
Journeyman
Options
Galaxy Z Fold | Z Flip
Yes the same issue here too. Only had the bloody phone a day and did the software update 🙄 Wish I hadn't been so keen, as this feature is pretty much why I got the phone in the first place.
Kingpinxx
Explorer
Options
Galaxy Z Fold | Z Flip

Just started having this issue when playing music on sonos. Any luck on a fix yet?

0 Likes
Usahockeygirl
First Poster
Options
Galaxy Z Fold | Z Flip

I had this issue after the update as well. What finally worked for me was uninstalling and reinstalling the Spotify app itself. Hope this helps! 

Solution
LAR25
First Poster
Options
Galaxy Z Fold | Z Flip
Hey, I had the exact same problem. What worked for me is if you go Settings > Apps> your chosen music app > turn on notifications> Notifications categories > turn on playback notifications (can turn off the other notifications you don't want) and should work. I've done this with all my music and podcast apps, they all work now!
Kingpinxx
Explorer
Options
Galaxy Z Fold | Z Flip

I've tried all the advice given on this thread so far and it still doesn't work. Just recently had a software update a couple days ago hoping it would fix it but i just checked and still no luck. 😔

0 Likes
SadCarlos
Apprentice
Options
Galaxy Z Fold | Z Flip

Mine is doing the same thing too. None of the answers I've found have worked so far

Kingpinxx
Explorer
Options
Galaxy Z Fold | Z Flip

Well at least i know I'm not the only one having this problem. Would be nice to get a response from Samsung support. 

SadCarlos
Apprentice
Options
Galaxy Z Fold | Z Flip

I posted about it on twitter too, maybe that might get some attention?