Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

Importing contacts from an older phone

(Topic created on: 29-10-2021 03:42 PM)
797 Views
johne53
Pathfinder
Options

I just placed an order for a Galaxy Flip3 which will hopefully arrive next week sometime. My current phone (an old HTC) allows me to export all my contacts to a file with the extension .vcf - so I'm wondering if the Flip3 offers any way to import from that format? Or if there's any way to convert from .vcf format to some format which the the Flip3 can understand?

[Edit...] In case it helps, I just realised that I've a Google account which can convert from .vcf format into .csv format

0 Likes
4 REPLIES 4
Sean03
Pathfinder
Options
I think I've transferred vcfs to my Flip 3 recently though it was for single contacts only rather than the whole phone book. The Flip does come compatible with Samsung's "Smart Switch" app installed by default. I haven't used it myself but the app is built for the exact purpose of transferring files and contacts from old phones to a new Samsung.
0 Likes
johne53
Pathfinder
Options

That's great to know Sean and thanks for the prompt reply!

0 Likes
johne53
Pathfinder
Options

@johne53 wrote:

I just placed an order for a Galaxy Flip3 which will hopefully arrive next week sometime.


Woohoo! It just arrived - near enough exactly 24 hours after I placed the order!! It seems to have come with a lead (poss. USB-3) but the bad news is that none of my computers seem to have USB-3 ports. Does that mean I won't be able to charge it?? The manual mentions something about wireless charging but doesn't give any further details... 😞

0 Likes
JasonHodfords
First Poster
Options

I found that .vcf files on the Samsung Contacts app need to version : 2.1.... With apple and many other apps they might output VCF files that are version 4.0.... In fact there is virtually no difference between 2.1 and 4.0. 

Only in the header of the file:

BEGIN:VCARD
VERSION:2.1

versus

BEGIN:VCARD
VERSION:4.0

So if you could use notepad to open the vcf and then manually change 4.0 to 2.1 and then it should solve your problem.

0 Likes