Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Galaxy Z flip 4

(Topic created on: 03-07-2023 06:02 AM)
162 Views
debbiej
First Poster
Options
Wi fi calling not working, even though it's turned on. Any suggestions please
0 Likes
3 REPLIES 3
AndrewL
Moderator
Moderator
Options

@debbiej: To troubleshoot the issue, please try restarting your Galaxy Z Flip4, and reset your router by unplugging at the wall for 30 seconds, then plugging it back in. Following these steps, please try connecting to a web based app such as Samsung Internet, and visit a reputable website to make sure that your Wi-Fi connection is stable. Please note that you must have a registered network SIM card inserted in your device in order for Wi-Fi Calling to function as expected. 

If the issue persists, please can you clarify what happens when you attempt to make a call with Wi-Fi Calling enabled? Do you get any error messages or notifications? Furthermore, do you have a strong mobile network connection, as this may be overriding the Wi-Fi Calling feature? 

0 Likes
debbiej
First Poster
Options
Thankyou. I live in an area with no mobile signal. So I can't make calls or send text without Wi Fi calling. It has worked all the time until today
0 Likes
BandOfBrothers
Samsung Members Star ★★
Options

Put the phone into Flight Mode to see if this pushes Calling Over Wi-Fi to take over calls.

If no luck then also speak with your Networks Customer Services to check the feature is still provisioned on your account @debbiej 


Daily Driver > Samsung Galaxy s²⁴ Ultra 512Gb ~ Titanium Black.

The advice I offer is my own and does not represent Samsung’s position.
I'm here to help. " This is the way. "

0 Likes