Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Fold Z 4 keeps disconnecting from Android Auto

(Topic created on: 23-10-2022 10:47 AM)
1327 Views
Maribo
First Poster
Options
Have a brand new Fold 4 and it keeps disconnecting from Android Audo all the time.

I've tried everything and nothing seems to work, at this point I'm convinced it's software related.
0 Likes
7 REPLIES 7
AndrewL
Moderator
Moderator
Options

@Maribo: Are you connecting to your car's system via USB cable, or Bluetooth? If you connect your Z Fold4 to another system, or connect an alternate phone to your own system, does the issue persist? 

0 Likes
Maribo
First Poster
Options
USB and I have two cars it happens on both seemingly randomly. Sometimes after a few minutes sometimes after 30.
0 Likes
Anonymous User
Not applicable
Options
Try WD-40 fast drying contact cleaner. I had same trouble and I sprayed it to my charging port on my fold 4 and problem was solved.
0 Likes
Maribo
First Poster
Options
It's a brand new device.
0 Likes
Anonymous User
Not applicable
Options
If it's over a day old it's not brand new anymore. Mine was brand new and within weeks it started playing up I sprayed and it's now fine. If you don't want to do it then fine. You've done everything else but won't try method which worked. Take the phone back to Samsung and see what they can do
0 Likes
Maribo
First Poster
Options
Even on day 1 it was doing it.
Totally randomly.
0 Likes
Cruzrtech
First Poster
Options

It is. It has been a problem since the Fold 4 was released in Aug/Sep. It has been reported to Google but still no fix. https://support.google.com/androidauto/thread/175868470?msgid=177581297

Just not sure if it is a Fold4 issue or Android Auto since it works fine on Note20 & S20.

 

0 Likes