Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Flashlight warning on cover screen - Z Flip 5

(Topic created on: 12-03-2024 05:30 PM)
569 Views
MisterMRL
Journeyman
Options
Has anyone else experienced (or more importantly found a workaround) the "flashlight screen" on the cover screen every time you get a notification? Message, WhatsApp, even my alarm, every time I have to deactivate the "press volume button to turn on flashlight" message. I can't figure out what causes it, nor how to stop it. It's especially worse when I want to snooze my alarm using the side button but end up turning the torch on. Sure this happened after an update a while back.

image
After receiving a notification 


4 REPLIES 4
AndrewL
Moderator
Moderator
Options

@MisterMRL: This is a strange one. To troubleshoot the issue, please try heading to Settings > Accessibility > Flash notification, and toggle off the available options here (if applicable). You may also wish to check Settings > Modes and routines, to see if any routines are set up to enable the torch when a notification is received (IF: Notification received, THEN: Functions > Torch). 

MisterMRL
Journeyman
Options
Thank you. I will try toggling off, I have purposely set flash notifications to ON as I only have the volume set low. My old Flip 4 had this same issue but didn't always. My only thought is an issue caused due to an update of sorts. It's a PITA either way ☹️
0 Likes
Members_yeaKvZR
First Poster
Options

I have exactly the same issue. Goes away when I turn off the LED notification in accessibility menu, but I actually want the LED notification! Very weird bug!

MisterMRL
Journeyman
Options
I hope Samsung sort it out, it's not been an issue until updates around 10/12 months ago. I too want the flash notifications ON but it's a close one between the annoyance of this screen or actually turning off the flash notifications completely
0 Likes