Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Colours gone!

(Topic created on: 24-04-2023 02:27 PM)
913 Views
Scouser
Apprentice
Options
I put my phone into sleep and the screen went to greyscale. Turning off this am, its still in grayscale. Hoe do I get the colour back please?
0 Likes

1 Solution


Accepted Solutions
Solution
AaronAJ
Moderator
Moderator
Options

Hi @ScouserYour screen will show in black and white when you have enabled the 'Wind down' feature. This feature may appear as 'Bedtime mode' depending on your device's current operating system.  To enable or disable Bedtime mode:

From the home screen, swipe either up or down to access apps > Settings > Digital Wellbeing and parental controls > Bedtime mode > Turn on as scheduled > Select the switch next to 'On' or 'Off' > If you would like to customise the schedule time select Set scheduleThe Bedtime mode feature will be enabled until you turn the feature off or if you have set a schedule to turn off at a certain time.

If this doesn't turn it off, do you have Power saving mode on? If so, please disable this by going to Settings > Battery and device care > Battery > Power saving > Tap the switch to enable/disable this.


View solution in context

5 REPLIES 5
Solution
AaronAJ
Moderator
Moderator
Options

Hi @ScouserYour screen will show in black and white when you have enabled the 'Wind down' feature. This feature may appear as 'Bedtime mode' depending on your device's current operating system.  To enable or disable Bedtime mode:

From the home screen, swipe either up or down to access apps > Settings > Digital Wellbeing and parental controls > Bedtime mode > Turn on as scheduled > Select the switch next to 'On' or 'Off' > If you would like to customise the schedule time select Set scheduleThe Bedtime mode feature will be enabled until you turn the feature off or if you have set a schedule to turn off at a certain time.

If this doesn't turn it off, do you have Power saving mode on? If so, please disable this by going to Settings > Battery and device care > Battery > Power saving > Tap the switch to enable/disable this.


JAMES4578
Samsung Members Star ★★
Options

HI @Scouser  If by any chance there are still issues after following @AaronAJ 's advice ensure Dark Mode is switched off and check the Colour Adjustment  in Quick settings. 

 

I do not work for Samsung or make Samsung Products but provide independent advice and valuable contributions.


0 Likes
Scouser
Apprentice
Options
Sorted, thanks
0 Likes
Scouser
Apprentice
Options
Thanks to all that contributed. Been off line for a few days, hence not replying. Sorted now thanks.
PaulM1
Moderator
Moderator
Options

Thanks for keeping us updated, @Scouser, and for letting us know that the issue you'd experienced is now resolved. 👍