Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

VoLTE Calls not connecting on Galaxy S9 | S9+

(Topic created on: 21-06-2019 11:06 AM)
24190 Views
VoLTE
Apprentice
Options

From last few days, I am not able to make or attend any call. I have noticed a new icon VoLTE on the status bar. I think the VoLTE has been enabled automatically and there is no option to disable it. And VoLTE calls are not supported at the moment. I have changed the mobile settings to 2G/3G Auto and its working fine.
When I change it to 2G/3G/4G auto it automatically enabled VoLTE and then I am not able to make or attend any call.
Any solution/suggestion?

7 REPLIES 7
BandOfBrothers
Samsung Members Star ★★
Options

voLTE i.e. calling over 4G is a service provided by your network operator.

 

Its typically driven by your sim card.

 

Open Settings.

Tap Connections.

Tap Mobile networks.

Toggle VoLTE calls to On or Off.

Screenshot_20190622-054520_Phone.jpg

This is my Connection settings screen.

 

 

 


Daily Driver > Samsung Galaxy s²⁴ Ultra 512Gb ~ Titanium Black.

The advice I offer is my own and does not represent Samsung’s position.
I'm here to help. " This is the way. "

0 Likes
VoLTE
Apprentice
Options

I don't even see VoLTE options under Mobile Network settings. These settings are not available on Samsun S9+.

VoLTE
Apprentice
Options

SmartSelect_20190622-212322_Phone.jpg

AndrewL
Moderator
Moderator
Options
@VoLTE: If you're unable to enable/disable VoLTE via the Mobile Network settings then please manually disable your Mobile Data when making/receiving calls to prevent the feature from activating. Apologies for any inconvenience this might cause you.
0 Likes
Kristin3
First Poster
Options

I have the same problem, Samsung PLEASE fix this problem. Since VoLTE was downloaded onto my phone I have terrible trouble with phone calls

S9plusisGreat
Student
Options
I got the same problem. I've been using diffent sim cards (Chinese LTE (China Mobile) and Ukrainian Vodafone and Kyivstar) in my dual sim Galaxy S9 Plus since the beginning of 2018. Since the end of last year, I cannot make or receive any calls! The 4G Internet and masseges works just fine, but when I am trying to call someone or other people call me, there are no ringtone, just silence, and it doesnt connect. I've alreay tried hard reset, switched sim cards, tried all kinds of APN settings, nothing changed.
While I am in China using Chinese LTE sim card, when I enable VoLTE I still can make calls, but after I turn if off, there are no way to make or recieve calls. When using Ukrainian sim cards there are no VoLTE option available in the settings. Before, in 2018 and till the end of 2019 everything worked just fine. Samsung, PLEASE, fix this problem!
Healing soul
Student
Options

Screenshot_20240120-131744_Call settings.jpg

Screenshot_20240120-131750_Call settings.jpg

  

Screenshot_20240120-131755_Call settings.jpg

  my phone isn't  giving the option to enable VoLTE for some reason , I put the SD  card in my phone  but my old SD  card still had service it gets cut off next week on Wednesday but its not giving me options to connect the volte,  receive calls or anything even if I turn on mobile network on 

0 Likes