Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

Slow internet in screen lock

(Topic created on: 14/10/20 13:43)
shlomiweiss
New Member
Options
Galaxy S9 Series

Hi guys

I have a S9 phone for several years and it's one the best phones that I owned
Recently I encounter a strange annoying issue, I use whatsapp web with my phone next to me
and in many cases after the phone enters into screen lock, I get error message saying that my phone doesn't have an internet connection 😞
when I unlock my phone and open whatsapp, the error message on my laptop disappears
I don't move my phone during that time and my laptop is using the same wifi connection without any problems

Any ideas?

0 Likes
Reply
1 REPLY 1
Lifeguard1974
Just Browsing
Options
Galaxy S9 Series
Hi are you using WhatsApp Web for the convince off typing,
As you have it on your phone am not sure why u using both.
Try this
Restart your phone, by turning it off and back on.
Update WhatsApp to the latest version available on the Google Play Store.
Open your phone's Settings > tap Network & internet > turn Airplane mode on and off.
Open your phone's Settings > tap Network & internet > Data usage > turn Mobile data on.
Open your phone's Settings > tap Apps & notifications > WhatsApp > Data usage > turn Background data on.
Open your phone's Settings > Network & internet > Wi-Fi > turn Wi-Fi off and on.

Make sure Wi-Fi stays on during sleep mode.
Reboot your Wi-Fi router.
Turn off roaming.
0 Likes
Reply